Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,615 Views

RS2BL040 unable to save power savings settings.

Setting won't save. Says invalid arguments in command. Anyone run into this?

Thanks,

0 Kudos
11 Replies
Highlighted
Community Manager
1 View

Hello Mr. Klaus,

 

 

Thank you for contacting Intel Technical Support for Intel® Server Products. Regarding your question, "RS2BL040 unable to save power savings settings".

 

First, let's verify some information:
  • What windows version?
  • Are you running the RAID Web Console locally or remotely?
  • And what model of HDD are you using – SSD or 3.5 or 2.5 SATA HD?

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.

 

Intel Enterprise Support
0 Kudos
Highlighted
Beginner
1 View

Windows server 2008 R2. Latest webconsole, latest firmware, latest driver.

500GB 3.5" WD RE4

Console is run locally

0 Kudos
Highlighted
Community Manager
1 View

Thank you for the information.

 

And if I see right you running RAID 5 plus one Hot Spare HDD for a total of 4 HDD

 

This is so I can recreate the information
0 Kudos
Highlighted
Beginner
1 View

Yes, that is correct. 3 drive raid 5 and 1 global hotspare.

Thanks,

Klaus

0 Kudos
Highlighted
Community Manager
1 View

Hello Mr. Klaus,

 

 

Thank you for information. I going to recreate your setup and as soon as I have some information I will send it to you.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.

 

Intel Enterprise Support
0 Kudos
Highlighted
Community Manager
1 View

Hello Mr. Klaus,

 

 

After recreating the problem, we are also having the same errors. Checking with engineering team to see if this is related to the card or the drivers or etc. Please allow us some time on this.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
1 View

Hello Mr. Klaus,

 

 

Thank you for your patience. We have been able to recreate the problem. But after rebooting the options were saved. We are checking with Engineering on this issue. I will get back with you as soon as we have some information.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
1 View

Hello Mr. Klaus,

 

 

Thank you for your patience. We have been able to recreate the problem. But after rebooting the options were saved. We are checking with Engineering on this issue. I will get back with you as soon as we have some information.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
1 View

Hello Mr. Klaus,

 

 

Thank you for your patience. We have been able to recreate the problem. But after rebooting the options were saved. We are checking with Engineering on this issue. I will get back with you as soon as we have some information.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
1 View

Hello Mr. Klaus,

 

 

Thank you for your patience. We have been able to recreate the problem. But we require a little more information. Could you please send us the IRF and TTY logs.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
1 View

Hello Mr. Klaus,

 

 

In order to forward this issue to engineering we will require you to provide us with the IRF and TTY logs.

 

 

Regards

 

 

Jose H.
0 Kudos