Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

S1200BTL Server Board will not recognize any PCI or PCI Express cards

idata
Community Manager
1,360 Views

I have an Intel S1200BTL Server board with a Xeon processor with 8gb of memory. It is running Windows Server 2003. I need to install a Multitech 56K internal PCI modem and a High Point Rocket Raid PCI Express X4 controller. The system will not recognize either of these cards. I talked to Intel support and they said the motherboard was defective. I replaced the board with another S1200BTL and got the same results. I know both expansion cards work so, I am forced to assume it is something with the board. I just don't know what. Anyone have this problem with this board? Suggestions are welcome.

Thanks

0 Kudos
2 Replies
Daniel_O_Intel
Employee
79 Views

First, make sure the cards are on the tested list at http://serverconfigurator.intel.com/sct_private/sct_app.aspx# /SctTHOL/21320/Intel%C2%AE%20Server%20Board%20S1200BTS%20%28S1200BTS%29 http://serverconfigurator.intel.com/sct_private/sct_app.aspx# /SctTHOL/21320/Intel%C2%AE%20Server%20Board%20S1200BTS%20%28S1200BTS%29

Also, the different slots enumerate differently. Try one card at a time, and try them in different slots.

idata
Community Manager
79 Views

I had a similar problem but I never figured it out. Tried the latest drivers (from August) to no avail. I actually couldn't get it to recognize any PCI / PCIe devices at all. I tried all slots on the MB and I tried it on 2 different MBs - both identical S1200BTL, both with the same identical problems. Everything else worked. I was never able to find an adapter for the PS/AUX 5-pin connector on the MB (a rather obsolete connector, not sure why they used that one) - could that be why?

Reply