Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4446 Discussions

S1200BTL does not start up

Community Manager


Appreciate your help with the following issue:


Mobo S1200BTL

CPU - Xeon E3 1235

Kingston RAM (intel list)

Seasonic M12-II PSU Chenbro 209 enclosure- Sata backplane

Intel SSD 320

GPU - Nvidia NVS300

It is my first new self build machine. Did build few machines from scrap parts in the past though.

During first start-up, the bios will not show up on the screen. As a matter of fact the monitor signals not receiving any signals.

The system starts and then re-starts after few minutes again. The Led signal is 0x15 (1,2,3 - 1-3)

If I turn off the system (over the PSU) the acoustic signal is one long beeb, followed by three short ones.

I disconnected the backplane, and directed the sata cable directly to the ssd. No change.

I disconnected the Graphics (physically removed). No change.

Checked all jumpers. Nothing.

What did I miss?

The AUX power cable is not connected.

Actually, this third power cable for a mobo is a bit of a mistery for me. Moreover, no information can be found regarding this third power cable.

I assume it may be the issue. However, the opinions on the internet whether P/S Aux should be connected are contraversial.

Who has some first-hand experience with a S1200btl and with P/S Aux?

Do I have to buy a new PSU (again?)

Or is there an other way to fix an alternativ cable? (Would a molex to 5-pin adapter do the job...if yes, what Voltage?)

Appreciate your help!


0 Kudos
9 Replies
Community Manager


The AUX cable is not required for the motherboard to function properly. As far as I know, it's only function is to relay information regarding the FRU/SDR of the specific chassis - And I build servers using non-supported Chieftec chassis/PSU combinations quite often. They have no AUX cable.

Try removing all power from the system and remove the RAM. Put in the power cord again and turn the system on. If the system starts to beep, there's a reasonably good chance that the motherboard isn't defective.

If there's no beeping, try removing the power again and check the pins underneath the CPU. Make sure the picture is "even" - Nothing should stand out if you move your head around a little to look at different angles.

Hope this helps.


Community Manager


Thanks for the quick reaction.

JEWWE, do I understand correctly that you have a s1200btl which is actually running without the P/S AUX?

(just for confirmation).

I tried your suggestion:

- remove power and RAM.

- starting.

It gave three beebs. In addition, first three leds of the first range lighted, and the first led of the second range.

So, 000X 0XXX (or, E8)

By the way, I made a mistake regarding the mentioned error code in my post: it is 000X 0X0X (so EAh, and not 15)

This refers to "Channel Training Error". As the system stops, it suggests that there is no usable memory?

Strange, the memory is listed on the compliant list of Intel and Kinston...?

I tested both in combined and separat on the A1 dimm. Same result.

It seems that the memory is not compatibel?

Am I missing something?


Do you have an "I" at the end of your memory product code, which means tested on Intel boards?

Community Manager


In short...yes, there is an "I" at the end of the product type.

The DIMM nr was listed on the Intel certified memory list.

I had a chat with the "Intel-chat-support"...they asked me for the DRAM nrs. on the DIMM.

It appeares that the DRAM's originate from Hynix, whereas the "tested" Kingston DIMM had Elpida DRAMs...?

In other words....wrong DIMM...?

Both Intel and Kingston advertise the DIMM as compliant, yet with different DRAM nr. (Actually, Kingston does not mention any DRAM nr).

Anyway, suspicion is pointing towards the DIMM, as akward as it seems.


Community Manager

What DIMMs are you using?

I've used Kingston KVR1333D3E9S-4G and Kingston KVR1333D3E9S-8G since the launch of the board and have never had any issues.

Community Manager


I am using:


Now the weard part....

I tried another DIMM (wrong one) just to see how POST reacts and what error codes appear.

I started with the A1 slot. Eventually I tested all slots, as this should give a different error code. Didn't happen though.

Error code was 0x22.

Then I realized I only checked the A1 slot with the "good" DIMM and didn't test the other slots.

To take the short cut....the board fired up with the RAM in B2....!? Yes, the black one...or the third DIMM slot when counting from the cpu.

So...apparently I have the wrong DIMM in the wrong slot....and now it is working...

Well, I have a screen...still have to see if its going to work...

Issue seems to be solved....totally akward though...

Thanks form putting me on the right track!

Community Manager

You are correct. I just assembled another system without a AUX P/S and it works perfectly.

The picture in the above link highlights the two power connections you have to be aware of.

Community Manager

Thanks JEWWE,

This means I can rule out the P/S AUX.