Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
992 Views

S1200KPR with addon raid adapter

I am having an issue getting my raid card recognized in the PCIe slot. The raid card works on another computer. The PCI-e 16x slot should be functioning as I've tested the slot with a graphic's card and the bios picked it up no problem.

My setup:

S1200KPR with latest BIOS

i3-3220

2x8Gb ECC unbuffered DDR3

LSI 9211-8i

I've tried disabling the onboard sata ports and still no detection.

I've tried disabling the onboard IGD and for a moment I saw the card lit up before the motherboard beeps at no video. Does this means that all 16x PCIe lanes are closed if IGD is being used?

I looked around the internet and several people have this board and got similar raid cards. However, all of them have Xeon processor. I know the E3 Xeon processor has 20 lanes vs. 16 lanes in the i3, Does it mean the 4 additional lane will allow this raid card to work?

0 Kudos
3 Replies
Highlighted
Employee

Re: S1200KPR with addon raid adapter

See the note at the bottom of http://www.intel.com/support/motherboards/server/s1200kp/sb/CS-032725.htm Intel� Server Board S1200KP — Tested processor list

I also noticed that the i3-3220 is listed as compatible with the S1200BT series, but not the KP series

http://ark.intel.com/products/65693/Intel-Core-i3-3220-Processor-3M-Cache-3_30-GHz?q=i3-3220 http://ark.intel.com/products/65693/Intel-Core-i3-3220-Processor-3M-Cache-3_30-GHz?q=i3-3220

0 Kudos
Highlighted
Moderator

Re: S1200KPR with addon raid adapter

In addition to what Dan mentioned, please note there are no "validated" RAID controller cards on this board. This doesn't mean that they will not work, just that none have been tested.

I would suggest you go into the BIOS, Boot/Boot Display Options, and enable "Expansion Card Text". Assuming there is enough available option ROM on this board this may allow the card to function. Additionally if there is not enough option ROM, disable boot to Network, and Boot to USB in order to free up some of that option ROM space. Lastly, make sure you have the "Fast Boot" options all set to disabled.

Thanks

Chris

0 Kudos
Highlighted
Community Manager

Re: S1200KPR with addon raid adapter

Hello Chris/Dan_O

I will give that a try. But I was sure that I disabled most of option ROM. Doesn`t make sense that another raid card works and this one doesn't even get detected.

As for the CPU, the manual does state it supports 3rd generation intel core i3 processors with up to 95W TDP in an LGA1155 socket. The compatible products listed none of of the 3rd generation itnel core i3 processors. Does it mean Intel has not tested them? Or has not updated the compatible product list? Or should I always look at the compatible product and ignore the manual? If that's the case, can I even trust the manual for information?

0 Kudos