Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,139 Views

S1200v3rps getting a0a8

Have a server that we just booted up that has been down for just about a week. When I boot it up it starts beeping get into the bios When I get into the error manager it ways a0a8. I have tried removing all the memory except one stick tried disconnecting all of the drives in it and still get the error any ideas?

Thank you,

Matt

5 Replies
Highlighted
Community Manager
24 Views

Hello Matt,

 

 

Could you please provide us with more information about the error message you are getting.

 

 

Were there any failure signals prior to getting this error?

 

 

Besides going to the BIOS automatically is your server able to boot into the operating system?

 

 

Please try testing your server without RAM and let us know how many beeps you get from the board.

 

 

Additionally, run the https://www.intel.com/content/www/us/en/support/articles/000023940/server-products.html System Information Retrieval Utility (SysInfo) to extract the logs and provide us with the information as soon as possible.

 

 

If you have any more questions, please let me know.

 

 

Best regards,

 

Caesar_B.

 

Highlighted
Community Manager
24 Views

Hello Matt,

 

 

Could you please provide us with the information requested so we could have a further understanding of the error you are getting.

 

 

If you have any more questions, please let me know.

 

 

Best regards,

 

Caesar_B.
Highlighted
Community Manager
24 Views

Hello Matt,

 

 

We are wondering if you could provide us with the requested information. This will allow us to do further research and find the root of the issue you are currently experiencing

 

 

If you have any questions, please let us know.

 

 

Sincerely,

 

Caesar_B.
0 Kudos
Highlighted
Beginner
24 Views

Checked the memory and found that it was ok reset the BIOS and it is operating fine now

0 Kudos
Highlighted
Community Manager
24 Views

Hello Matt,

 

 

We are glad to hear that after checking the memory and resetting the BIOS it is operating fine now.

 

 

Best Regards,

 

Caesar B_Intel.
0 Kudos