Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,113 Views

S2600CW2R Board not booting up although the server is switching ON

I trust you are all well.

I faced an issue suddenly with a S2600CW2R server where the system stopped showing BIOS boot and even WINDOWS boot after about one hour from shutting it down. Also, the keyboard is not anymore being detected on boot.

The server was rendering a high resolution image then after completion I have shut down the system and unplugged the power cords for security reason. I always do this.

Then after an hour I turned it ON to continue my work and I got the issue described above.

Any idea what steps to follow please?

NOTE: I tried all the below with no results!

1- Discharge the power.

2- Reset Graphic cards.

3- Removed all Graphic cards and tried to boot on the on-board VGA.

4- Used one Power Supply instead of 2.

5- Swapped Power Supplies.

6- Used another Keyboard.

7- BOOT up without a Keyboard and mouse.

I preferred not to go through any FIRMWARE or BIOS upgrade before receiving your feedback.

Regards.

Nidal.

0 Kudos
3 Replies
Highlighted
Community Manager

Re: S2600CW2R Board not booting up although the server is switching ON

Hi Nidal,

 

 

It is a pleasure to help you. I understand your system is not posting, nor booting after shutting down the system and there is no video even using the embedded graphics of the board. I suggest you verify if it is possible to get into BIOS menu using the minimum configuration, using 1 piece of memory, no hard drives, and any other external device.

 

Let see if you have video.

 

 

Additionally, verify how the UPS and the outlet are working.

 

 

If the problem continues, please reply with your system configuration; processor model, brand name, and model of memory; please let me know the color of the LED lights of the power supplies.

 

Please add the PBA and Serial numbers of the motherboard.

 

 

Regards,

 

Mike C

 

0 Kudos
Highlighted
Community Manager

Re: S2600CW2R Board not booting up although the server is switching ON

Hi Nidal,

 

 

I am following your case, please let me know if you are still having issues with the Intel® Server Board S2600CW2R.

 

 

Regards,

 

Mike C
0 Kudos
Highlighted
Community Manager

Re: S2600CW2R Board not booting up although the server is switching ON

Hi Roamers,

 

 

Please let us know if you need further assistance or if I can close this case. I will attempt to contact you again within 48 hours if we do not hear from you, the case will be closed.

 

 

Regards,

 

Mike C

 

0 Kudos