Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4445 Discussions

S2600STB Server Board Fatal Error

BigAccountUser
Beginner
1,046 Views

I sure hope someone can help here... 
I bought an Intel S2600STB Server Board off of Amazon about 12 months ago.   This is my second one.    This 2nd one has been running fine until last week when I plugged in a PCIe FC HBA adapter.  The power was off and the power cord unplugged when installing the PCIe board.   The board was seated properly in a PCIe  x8 slot.  I plugged the power cord back in and powered on the machine and it just froze.   The status LED was lit solid amber and activity LED was lit solid blue and some other green LED is constantly flashing in the back corner by the jumpers.  All the memory slot error LEDs are solid red.  From the TPS document this is a FATAL ERROR and to call Intel Support.   The system will not even get to POST.  Once though, the POST LEDs did light with the LSB LEDs all flashing and MSB LEDs all on solid.  But since then they do not light.   What the heck could have happened here? Was the PCIe adapter at fault?  Did it short out something?   I don't know where to turn to for support except here.   I am posting some pictures in the event that someone can shed some light on what is going on?  Is this hopeless pursuit? Do I need to replace the motherboard again? Ugh.   Is there any support from Intel for these boards anymore??

0 Kudos
9 Replies
SergioS_Intel
Moderator
1,029 Views

Hello BigAccountUser,


Thank you for contacting Intel Customer Support.

 

We understand that your Intel® Server Board S2600STB stopped working after you installed a PCIe FC HBA adapter. I will be more than glad to help you today.


Can you please let us know if your system boots if you remove the PCIe FC HBA adapter? If so, have you tested the PCIe FC HBA adapter in another system?


Have you tried to test another device on the PCIe x8 slot?


What BIOS version are you running on your system?


Besides recently installing the PCIe FC HBA adapter, have you recently installed other components on your system?


Can you please provide us the model of the PCIe FC HBA adapter?


Best regards,

Sergio S.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios


BigAccountUser
Beginner
1,013 Views

Can you please let us know if your system boots if you remove the PCIe FC HBA adapter?

>> No.  Won't boot at all with slots all empty.  On lypower and error LEDs light up.

If so, have you tested the PCIe FC HBA adapter in another system?  >>No.

Have you tried to test another device on the PCIe x8 slot? 

>> No.  The system won't boot.

But I removed the 2 CPUS and all memory DIMMs in another system and they are working fine.

What BIOS version are you running on your system?  

>>Build Stamp : SE5C620.86B.02.01.0013
>>Build Date : Dec 15 2020

Besides recently installing the PCIe FC HBA adapter, have you recently installed other components on your system? 

>>No.

Can you please provide us the model of the PCIe FC HBA adapter?

>> It's an Emulex Lpe16000

 

 

SergioS_Intel
Moderator
1,007 Views

Hello BigAccountUser,


We appreciate the additional information.


Do you have the options of testing different components on your server board, memory, processor and power supply?


Additionally, you can try testing your system outside the chassis with the minimal configuration.

 

 

Best regards,

Sergio S.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios


BigAccountUser
Beginner
994 Views

Do you have the options of testing different components on your server board, memory, processor and power supply?

>>Yes. I have swapped out the motherboard and all the components are working.  So I know it is the motherboard that has failed.  

 

Additionally, you can try testing your system outside the chassis with the minimal configuration.  

>>At this point it is DOA, so this is not possible.

 

I have a question for you:   What determines a FATAL ERROR?  Is this the BMC determining this error or the motherboard firmware?

What conditions would trigger such a failure?  The TPS troubleshooting is useless in this regard.  It only states to contact Intel for support.

 

Regards.

 

 

SergioS_Intel
Moderator
967 Views

Hello BigAccountUser,


Please allow us to check on your question and we will get back to you.


Best regards,

Sergio S.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios


SergioS_Intel
Moderator
944 Views

Hello BigAccountUser,


Thank you for providing the additional information.


Based on the information provided, it seems that is an issue related with the server board. Can you please provide us the serial number and the PBA number of your system?


Additionally, in order to answer your question, When the BIOS detects a component that is on fail condition, it sends an IPMI OEM command (set fault indication) to the BMC to instruct the BMC to turn on the associated fault LED.



Best regards,

Sergio S.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit :https://intel.com/support/serverbios


AdrianM_Intel
Moderator
862 Views

Hello BigAccountUser,


Were you able to check the previous post? 


Let me know if you need more assistance. 


Regards,


Adrian M.

Intel Customer Support Technician 


BigAccountUser
Beginner
828 Views

The only sticker on the board has the following numbers:

PBA J17012-552 
FWSP02320203

Bought via Amazon from D&H Distributing Co., Newnan, GA USA.

Let me know if you want more information.

 

AdrianM_Intel
Moderator
793 Views

Hello BigAccountUser,


Thank you for your response.


We will contact you privately via email to gather some other details and continue with the assistance.


Regards,


Adrian M.

Intel Customer Support Technician


Reply