Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,608 Views

S3200SH died when swapping x3085 with x3380?

Hi folks, I decided to install the fastest processor supported by the board this weekend. What I thought would be a simple CPU swap turned into a complete nightmare. After installing the new CPU, the system would not power on (no fans). The amber alert indicator came on (Intel SC5299 case). I recently upgaded the FW so I don't think that should have been an issue. I installed the old CPU & nothing...

I spent hours removing cards, memory, swapping processors and also tried clearing the CMOS. I was about to give up when suddenly the display came on though I could not enter setup & the machine powered off with the message 'no boot device'.

This morning I tried putting the BIOS in recovery mode & the BMC into forced update mode all to no avail. No display again, no beeps, although it did beep once with a high-low, high-low.

With the x3085 installed, all of the diagnostic LEDs are amber/red (both yellow & green lit) - of which there is no explanation of that code.

With the x3380 installed LEDs are off.

No video either way, but the fans do power on.

About ready to through this PoS out the window, but thought I'd at least see if I could solicit some feedback. I do not see how I can do a BIOS recovery with no video.

Stuck in hell at the moment.

TIA.

0 Kudos
4 Replies
Edward_Z_Intel
Employee
46 Views

I would first check for bent pins in the CPU slot.

idata
Community Manager
46 Views

Thanks Edward for the suggestion. I looked very closely this evening but could not see any visibly bent/damaged pins in the socket.

idata
Community Manager
46 Views

I fiddled this morning a bit by installing the old x3085 & managed to get video & and error-free POST!

I am back to where I started though & cannot get the system to boot or access setup.

I have a wireless USB keyboard mouse which is reported as being detected by the BIOS however I simply cannot get into setup. I have tried different USB ports to no avail. Trying to track down an older PS/2 type keyboard to plug into the keyboard connector.

Any ideas?

idata
Community Manager
46 Views

Fixed!

Seems the USB ports were disabled during the BIOS clearing. I found a PS/2 keyboard & was able to get into the BIOS.

This board is extremely finicky regarding the heat-sink being securely (properly) attached.

What a ride... :-0!

Reply