Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

S3420GP - Which RAID drivers for W2008 R2?

idata
Community Manager
1,207 Views

Hi-

I have been away from Intel servers for awhile. Decided I was tired of HP and Dell and I'd go direct again. I have this nice S3420GP server with a SSD and 2 x 2 TB drives. I get through the Server Deployment disk - and that's where I am stuck.

I am trying to install the OS on the SSD. I had a USB key in during the Server Deployment process and it added drivers to the USB key. I get to the point where I have to add a driver and it stops there. I've browsed to the USB Key and tested each of the drivers, I've put the server deployment disk and drfilled down to the drivers - and nothing seems to work.

What am I missing?

Jay

S3420GP Windows 2008 Server R2 Drivers

0 Kudos
7 Replies
idata
Community Manager
133 Views

Here's the message I get after trying to install ESRT-2:

Any help here would be really appreciated...

Edward_Z_Intel
Employee
133 Views
idata
Community Manager
133 Views

Hi Edward-

Thanks for that - but we have already been down that road with multiple USB drives and a burned CD.

Any other ideas would be really helpful tonight...

Jay

Edward_Z_Intel
Employee
133 Views

Did you create a RAID 0 VD on the SSD?

idata
Community Manager
133 Views
Edward_Z_Intel
Employee
133 Views

Can you try to follow the steps in the two demos below:

http://www.intel.com/support/motherboards/server/sb/CS-029508.htm Demo: Configuring Intel® Embedded Server RAID Technology II

http://www.intel.com/support/motherboards/server/sb/CS-030677.htm Demo: Loading Intel® Embedded Server RAID driver during OS installation

Coconutdog
Beginner
133 Views

Did you initialise the RAID array? I think you also have to set it as bootable. I had no trouble installing Server 2019 on mine after I had the settings correct. I found that I had to go back into the ESRT2 (Ctrl-E) and reset and start again after my first attempt failed. Also latest BIOS (54) would be advisable.

Reply