Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4398 Discussions

S3420GPLC BMC 2 processors

NAlex3
Beginner
290 Views

 

Hello.

My S3420GPLC board BMC when accessed by ssh in the SMASH CLI and going to /system1/ has listings for cpu1 and cpu2. How is this possible? It is a single CPU board.

I run ESXi 6.5 on this board with an X3470 processor. The problem is that ESXi integrated monitor tool that uses IPMI to query sensors, temperatures and other data available by IPMI, always reports problems with temperature for processor1 which is 0. Temperature for processor2 it is normal and it is the actual temperature of the single processor found in a single processor motherboard.

Why are there 2 processors listed?

I have BIOS 51, BMC 1.25 and FRUSDR 22. I redid the entire process of flashing the BMC, FRUSDR and BIOS. Still the same issue.

Can someone give me a hint on this?

Thank you !

 

0 Kudos
2 Replies
IntelSupport
Community Manager
279 Views

Hello NAlex3,


Due to Intel® Server Board S3420GPLC being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help.


You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.


Discontinued Products website

https://www.intel.com/content/www/us/en/support/discontinued-products.html


Intel® Server Board S3420GP Family

https://www.intel.com/content/www/us/en/support/products/50528/server-products/legacy-server-product...


Support information for Intel® Server Board S3420GPLC

https://www.intel.com/content/www/us/en/support/products/46533/server-products/legacy-server-product...


Regards,


Wanner G.

Intel Customer Support Technician


NAlex3
Beginner
267 Views

 

Hello Wanner.

The discontinued page it's not helping much. There is no listing for my board there and for example if i go to Software and select Server Management i get no option to download the software or whatever related to that discontinued software. That discontinued products page it's somewhat useless...i do not understand what it's the purpose.

Do you have an FTP site were i can access the entire library of drivers and BIOS'es for this S3420GP board? I would try to install older BMC's and BIOS'es to check if the issue persists. I guess it's a software error for reporting 2 CPU's on a single CPU board.

Or if you can redirect me to someone who might know what is happening.

Thank you !

Reply