Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
4544 Discussions

S5000PAL Does not boot to Bios


Hi server guru's,

I have a SR2500ALLX chassis with a S5000pal board that will not boot to bios.

This is a retired server I was resurrecting for additional storage and running a virus solution.

I had just put in 5 new drives, installed new memory and successfully updated the bios to the latest release.

For a few weeks I was playing with different OS's (2012 essentials, W10 preliminary release etc) Setting up various raid configs, etc. I Had no issues at all.

In fact I was quite pleased to find the drivers not to be an issue.

It was running great.

I went to install W7 64bit everything was fine until the Os went into it's first re-boot after install, then it hung.

I am stuck (hung) at this screen:


Raid Controller Bios version MT30 (build Jan 05 20007)

HA-0 (Bus 4 Dev 14)

Intel raid controller SROMBSAS18E

FW package 5.1.1 -0038

1 logical drive found on the host adapter

1 logical drives handled by bios


my diagnostic lights are: green-red-green-red

I tried a cmos reset. no help.

I tried disconnecting various components with no luck.

I'm afraid the mother board is toast. But I'm up for any suggestions.



SR2500 chassis with S5000PAL

SROMBSAS18E Raid controller

5 SAS drives. NEW

16GB memory NEW

2 xeon e5410

I have some numbers on the midplane and back plane if needed.

0 Kudos
8 Replies

It appears that the issue could be related to the RAID controller and not the system BIOS. Are you able to enter the RAID BIOS when CTRL+G is prompted?

You may want to remove the memory module and the RAID activation key from the midplane to deactivate the RAID controller to see if it hangs again.


Good point on the activation key and mem module. I will try that.

I am unable to enter Raid config. Message may or may not state "entering raid console after post completes" (depending on how soon you hit ctl G)

But goes no further.

to answer other questions: W7 was a clean install, no battery back up on raid, I did check cables but doesn't hurt to check again. all hardware changes were done before I started testing OS's and did the Bios update.

New Contributor I

If the system worked before with other OSs, and you did not change hardware, then the system should be just fine.

You did not say how you installed Win 7. Was a clean install? or upgrade?

It appears you have a RAID issue at BIOS level. It can be as simple as a loose cable.

Also, the RAID daughter board can get very hot. And the performance can degrade. I believe that card can also use a backup battery. It can complain if the battery is discharged....



removed the midplane memory module and activation key and successfully booted into Bios.

cleaned and re-installed. same issue.

Removed the 5 HDD's and was able to hit "C" and get into the raid config. of course there was nothing there to config. quit and shut it down.

when the unit starts I do see the HDD's led's blinking on the backplane.

Unit just won't post with everything connected. I guess it has to be a bad backplane or midplane. I'm not sure what else to try except for replacing them.

Any suggestions appreciated.


Just to have it clear. Did you try to scan for the disks without the battery and the memory module? Did you try to enter the RAID BIOS (CTRL+G) when using the memory module and battery but without the drives?


I can get into the raid config utility with the drives removed. I's ctrl C at this point. Which gets me into the configuration utility

Put the drives back in, I removed the activation key, F2 into bios, and I can see the drives in the bios.

It also shows them on the screen before system goes into intel boot agent. "searching for drives @ HBA 0" and it does list all 5. then it proceeds to the intel boot agent. of course it's hung at that point since there is no network boot available.

do these activation keys go bad?


The activation key works along with the memory module to activate the hardware RAID function (CTRL+G), If you remove any of these components the midplane then would use its firmware based RAID controller (CTRL+C).

It seems that the issue could be related to the midplane after all.


I will pick one up and post back on results. Thanks