Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4468 Discussions

S5000PSL-SASR support needed

jackiebean2017
Beginner
418 Views

I purchased a pristine board in the box and wanted to use it for a home NAS eventually, but in the meantime I thought i could use it for something else. So I have installed it into a Fractal Design case with the necessary hardware to boot etc.

 

I was successful in testing several different types of OS. I can install almost any Linux Version without issue, both x86 and x64. Everything boots, updates, etc.

 

However it is giving me headaches with Windows. I was able to install Vista, then upgrade to Windows 7 ultimate, but Windows 10 refuses to install. No matter what type, x86 or x64. This is very odd behavior considering the success with Linux.

 

I have also used several different system information utilities to see what the features of the board are and there are mixed results. Some say it is capable of UEFI, some do not. It is a mixed bag.

 

Since there is no support on the Intel site except for the very hard to find manuals and outdated (vague) tutorials, I was referred to this forum for support by Customer Support over the phone.

 

I really need the BIOS and firmware updates but there's nothing on the Intel website, not even archived. Now, I did get the CD-rom with the board, this was an unopened board in the original packaging. It even came with a poster. Intel does not carry the BIOS or firmware on the site anymore. Does anyone have archives of this?

 

I am also having difficulty figuring out how to solve a CPU error code

 

In BIOS, it tells me that it does not support CPU stepping, which I assume can be fixed with a BIOS upgrade.

 

It also tells me it is unable to apply the intel microcode.

 

I can boot the CD rom, however when it attempts to update firmware etc. through that GUI, it just hangs endlessly while checking for updates, probably due to the files being unavailable online. I am connected to the internet by CAT6, hard wired. It connects to the internet just fine in every OS I have installed.

 

Here are my System specs (well the relevant bits anyway)

it is a S500PSLSASR board

BIOS Version S5000.86B.10.00.0085

BIOS Date 11/29/2007 (last revision was probably sometime before 2010)

CPUs 2x Intel XEON X5450 @ 3.0 GHz

FSB is 1.33 MHz (?)

32 GB RAM (8 ECC FBDIMMs specifically for this system)

BMC firmware is rev. 0.64

HSC firmware is rev. 2.02

SDR rev. is FDAE9601DD3711DD

Board part# is E11025-103

I have an Nvidia Geforce 210 installed and running great. Not worried about graphics because it is a server board, that was a spare card and it simply helps me test things out without needing a web interface.

Power supply is 750w but I suspect that it probably would run better with something like a 1000w or higher power supply. Intel recommended nothing lower than 600w

 

error codes in BIOS are listed as 

84FF system log is full (I can clear this but it will just fill back up with the same errors)

8180 does not support CPU stepping frequency

8160 unable to apply microcode

8161 unable to apply microcode

 

Customer Support tech did not indicate that this was a server/processor mismatch and said a BIOS/firmware upgrade would most likely fix these errors.

 

Also when it boots, the POST codes are three beeps, then a pause and a single beep, probably related to the BIOS error codes. I've tried to hunt down the meaning of them and nothing relevant comes up in Google, everything suggests an error that would mean it fails to POST. But since I can boot into an OS obviously that's not the case.

 

Are there any settings in BIOS I should be aware of to help fix any issues with the CPUs or anything else? I am nowhere near being able to set up RAID on it because

1) I need SAS drives

2) I also need proper cables for SAS drives and connectors for the onboard SAS ports (four total)

3) I probably want to get a RAID expansion card eventually.

 

I have several drives in the case but most are not connected. I have disconnected the 2 drives with linux, which are PATA. I have one Seagate drive connected to a SATA port and a DVD drive connected to the other SATA port. I have attempted to try a bootable flash drive on this system, and that never works no matter what I do. I have tried just about every bootable flash drive creation tool possible. There is also a USB key slot inside the case on the board but I have no idea if that will help me.

 

I know this is a lot of questions but any insight is appreciated. And no I don't really want to try another board. I have this one, it works, I just want to optimize it.

 

Thanks

 

 

 

0 Kudos
5 Replies
JoseH_Intel
Moderator
404 Views

Hello jackiebean2017,


Thank you for joining the community


Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.


The support site for legacy products can be accessed here:

Support for Intel® Server Board S5000PSLSASR


Regards


Jose A.

Intel Customer Support Technician

For firmware updates and troubleshooting tips, visit:

https://intel.com/support/serverbios


jackiebean2017
Beginner
392 Views

Yes, That is exactly why I am reaching out here because I have visited both the links you provided several times as well as contacting Customer Support via phone. 

 

I still don't understand why the firmware and bios files are no longer hosted since this is probably simple fix.

 

As it stands right now, the only place that i can find with the files is  HERE  and requires a purchase to even download.

 

There is a chance that a better power supply will actually make things work because i had a similar issue with an ASUS server board from about the same generation, and a better power supply did the trick (oddly)

 

So i have one on order that is way more than adequate.

 

I will definitely keep posting updates when i find a solution, unless someone has the files tucked away and would like to share them.

jackiebean2017
Beginner
321 Views

I actually got a better power supply, and there is still an issue with how things are recognized. This chipset does support x64. The processors support x64. I am able to install and run Linux x64 just fine, but no matter what version of Windows 10 x64 I try to install with this board, it will hang and load the files slowly, then fail, reboot without warning and never actually load the installation page. I cannot even get the newest version of Hirens PE to load. 

 

When I load Hirens XP, I can run CPUz and it tells me the processors are actually E5450 but the motherboard itself in BIOS identifies them as X5450.  This is significant because they have about a 40w power consumption difference.  But this should not matter since I upgraded to a fully modular power supply that has 1000w. 

 

Any ideas on how to get Windows 10 running on this beast? Do i need to preload drivers? How is that done? At a total loss. I am about ready to retire this board and find a different solution.

jackiebean2017
Beginner
308 Views

I cannot believe how stupid this was to figure out, but I should have known that I was lacking a processor that already worked previously. After scouring the web for specs for weeks I finally rediscovered that this chipset doesn't support anything above the 5100 series of Xeon CPUs at a lower BIOS version. Good news about that is it does support the LV Xeons right away as long as they're the 5100 series, Like the 5148. So the original 5130 Xeons I had in before swapping them to an ASUS board that required them as well, was the correct CPU, and these, which I salvaged from some Supremicro boards, will go back into them, since they actually support the hotter processor out of the box.

 

I am waiting for the replacements to arrive. I am going to wait until after they are installed and I successfully install Windows 10 before I close this out. My thinking is that once I get Windows 10 installed, then I will be able to upgrade the BIOS much easier through a third party app that I've used on other PCs.  Once the BIOS is upgraded, then I will test the X5450 Xeons to see if they still don't work in this board. Because according to the official Intel specs page for this board, they should work.

 

Perhaps for people who want quick reference, there should be some kind of sticky or DB for such simple questions. I did not find these specs out until I visited a 3rd party website. The Intel official support website specs are either misleading or the information is incomplete because it doesn't specify if certain BIOS versions only support up to a certain stepping of CPU. I had to first guess at the 5100 series, which was released before my current BIOS date, and then confirm that information somewhere else besides Intel. That information would be helpful to know right here at Intel.

jackiebean2017
Beginner
275 Views

Final Update:

 

I finally received the CPU replacements (2 Xeon 5130s) for this board, and they worked with one caveat. When you install a new CPU, it also resets the memory detection. So you have to remove the RAM, install them in proper sequence, which is every other slot, and then after detection is complete and it posts into BIOS, then you can shut it off and add any other memory, including mismatched brands.

 

Now the Board is able to install Windows 10, which I installed a very light version of. This is my benchmark for having a useable system. If it cannot run Windows 10, then it is pretty useless for anything but a novelty.

 

I hope this thread helps anyone who is trying to build a system from this board family. I plan to use mine for a NAS in the future, and use a totally different operating system for that, but I also intend to use it for GPU mining at some point with some halfway decent cards. 

 

This could also be suitable as a low end gaming rig, even using dual GPUs or some other configuration that can utilize dual GPUs. However I would highly recommend using the top tier CPU that you can find for this board at it's current BIOS version. Mine happens to be limited to the 5000/5100 until I can upgrade the BIOS. Which I already left a link for that website (that still carried the ROM) above. Intel no longer supports this board, obviously.

 

Hopefully this thread will be around in the future for anyone who is having similar difficulty.

Reply