Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
859 Views

S5000Psl board and Critical Interrupt # 0x07 problem

Hello all!

I have a server with a S5000Psl motherboard running Ubuntu 12.10. Once a week it crashes (black screen, no response to keyboard, no network activity, onle powercycling brings it back). There is nothing in logs and nothing in bios error log after crash. I installed openipmi and discovered this message in SEL log repeating pretty often:

78f | 01/29/2013 | 09:57:55 | Critical Interrupt # 0x07 |

790 | 01/29/2013 | 09:58:23 | Critical Interrupt # 0x07 |

791 | 01/29/2013 | 09:58:34 | Critical Interrupt # 0x07 |

792 | 01/29/2013 | 09:58:45 | Critical Interrupt # 0x07 |

793 | 01/29/2013 | 09:58:49 | Critical Interrupt # 0x07 |

794 | 01/29/2013 | 09:59:06 | Critical Interrupt # 0x07 |

795 | 01/29/2013 | 09:59:08 | Critical Interrupt # 0x07 |

One more thing that worries me, is that after powering off server gives two short sound beeps. Looks like it has something with memory, but I tried to boot it with only one memory card, and yet it still was there.

Can anyone help me to find any clues on that? I searched this forum, and found similar problem here: /message/173138# 173138 http://communities.intel.com/message/173138# 173138

but changing memory gives nothing (error still there, server crashes).

Here is details on server:

http://pastebin.com/a3AgzAfd http://pastebin.com/a3AgzAfd

Any help will be appreciated.

Wbr, Const

0 Kudos