Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4295 Discussions

S5520HC + SROMBSASMR + AXXRSBBU8 Battery Help.

idata
Community Manager
948 Views

Hi,

I'm having issues with the above configuration - it can't see the battery.

The S5520HC has the latest package through efi (63;61;33;112).

Initially the raid rom did not show. I powered off the system, unplugged the battery, powered on - all good.

I then tried the battery again. The rom loads but does not see the battery. I left it for an hour so that I can rule out a flat battery.

Still no good.

I've tried another battery & it's still not seen. Both batteries had a flashing red led on the back.

I've even flashed the SROMBSASMR with firmware 11.0.1-0051.

I've uesd AXXRSBBU3 batteries in the past with no issue. These are now discontinued...

I'm connecting the battery to the raid with the supplied 20pin cable. Pin 1 was marked with texta and I can see I haven't plugged anything incorrectly.

Any ideas?

Rob

0 Kudos
1 Reply
Edward_Z_Intel
Employee
73 Views

I'm afraid only AXXRSBBU3 is supported on SROMBSASMR. AXXRSBBU8 is for different RAID controllers.

Reply