Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,912 Views

S5520SC immediate boot when power "supplied"

Hi,

Please can you help me with the problem that I am facing.

As soon as power is applied to the motherboard, the machine "boots" in that the chassis fan starts and the two CPU fans start, the power light comes on for approximately 5-10sec and then turns off. During this period a dull buzz can be heard. As soon as this buzz disappears, the power led goes off as well. There are no LEDS being lit w.r.t the disgnostic POST, but the blue LED and adjacent green LED remain lit throughout. After the power LED has gone off the machine does not change state, it stays in this "suspended" state. I have tried removing all memory (get no beeps), have removed GFX cards, even removed CPU2. Still no change.

 

Thank you for your support,

Specs:

MB: Intel S5520SC

CPU: 2xW5590

PSU: Coolermaster 850W Silent Power (has 2x8pin for both CPUs)

RAM: 6x1Gb (Kingston KVR133303N9\1G)

GFX: 2xNividia 8800GTS

Tags (1)
0 Kudos
3 Replies
42 Views

Issue sounds like "thermal Trip". Make sure you have connected the heat sink proper with some thermal paste(cooling paste)

 

hopefully issue should resolved after AC cycle.
Edward_Z_Intel
Employee
42 Views

What's the beep code? Below are the beep codes documented in TPS:

1-5-2-1 CPU: Empty slot / Population error CPU sockets are populated incorrectly – CPU1 must be populated before CPU2.

1-5-4-2 Power fault: DC power unexpectedly lost (power good dropout). Power unit – power unit failure offset.

1-5-4-4 Power control fault (power good assertion timeout). Power unit – soft power control failure offset.

Can you start with the minimum configuration - 1 CPU, 1 DIMM and 1 graphics card?

idata
Community Manager
42 Views

Firstly, Thank you for the responses.

As suggested, I have tried with only one CPU, RAM, Display Card. This did not solve the problem. I tried various combinations of RAM, CPU, and GFX card.

If I have only a single CPU installed, I get two faint beeps.

I am still concerened that the board starts immediately when power is supplied, i.e. I don't even get a chance to push the power switch.

Reply