Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4465 Discussions

SC5299BRP S5000VSA Problems Still

Community Manager

I have a SC5299BRP case, a S5000VSA motherboard, 2 Xeon dual core processors, 8gbs of RAM.

The system will not boot, will not post, has no video, has no power to USB ports, etc. The system starts, that is the fans start, and nothing happens. No video, no post, no nothing. It did this with the prior motherboard and does it with the new motherboard.

The motheboard in brand new. The cpus and the RAM is from my old system that did the same thing. The power supply is also


I am off to Compusa for new processor. I have a ton of money in this system and I can't get it to boot. It fried the two previous hard drives. It worked for a time, and now won't work. I know the hard drives are good, I put them in another system and they are fine.

What next? The IT tech just left. She can't find the error. Yes she is qualified, so no snipes at the tech.

Could the case be causing this? I removed the cpus and it did beep in the sequence that indicates that the cpus were not present. Otherwise, I get no error lights or beeps. It just doesn't work.

Any ideas, other than a AMD system?

Thanks in advance for your help.

0 Kudos
6 Replies
Valued Contributor III

What is the part number on the mother board?

What is the part number on the CPU?

When you power on do the POST LED's on the rear of the board light and change, no light at all or light & change a stop on a combination?

Try a minimum configuration.

1 CPU, 1 dimm, no HDD or add in cards and see if it POSTs

Community Manager

Thank you for your repsonse.

Motherboard Part No.: SC5000VSASATA; MM# : 885885; Version: D57139-008; PBA# : D29137-715. This is the new board.

Processors are E5410 2.33Ghtz

I did the minimum configuration. Same result. I removed all RAM-no warning beeps or lights; I removed both processors-warning beeps indicated no processors; I reinserted the RAM one stick at a time with only a single stick inserted; I reinstalled each processor and tried to boot using only each single processors. None of this made a difference.

The top light in the rear of the case begins as green, then goes to amber. It isn't blinking; it is a constant amber. The top two front lights are a constant green. The botton most light begins as green and changes to constant amber. This is new. The lights remained constant green prior to today

Thanks again..


This is a non-refresh board which does NOT support Xeon 5400 series processor. See Intel® Xeon® Processors 5400 and 5200 support.

Valued Contributor III

Good team work . I ask the questions and Edward provides the answers.

There are 2 different versions of the mother board,

The older (S5000VSA \ D29137-7xx) boards do not contain the circuitry to switch processor core voltage required on the newer 52xx & 54xx processors. The 51xx and 53xx processors will run fine.

The newer version of the boards (S5000VSAR \ E11012-xxx or E11003-xxx or E11011-xxx) has a circuit to detect the processor type and sets the core voltage according. Any of the the 4 families of processors will run in these boards.

Community Manager

These processors have worked fine, maybe by accident, for 3 years with my old motherboard. So I need the older processors? The vendor who built my server put the wrong processors in it? And they finally failed to work?

My old motherboard was model E0035-001. Am I correct that the above processors will not work in that board either? Then a couple of new processors should do the trick? Maybe? I experienced the same problems with the old motherboard as with the new.

May I use a PC case for a server case? I may have enough new parts to construct two servers; I only lack a chassis.

You guys are great. I really appreciate your help. Thank-you.

Valued Contributor III

Ok, I try to clarify Intel's part number.

Your old mother board was a R version which supports the E54xx processors.

Product Family = S5000VSA

Product Code = S5000VSASASR

(smart identifier. (S = server, 5000= the processor family, V = the chipset, SA= the board code name, SAS= major feature differentiation, R = refresh

MM# 901746 (ordering number)

TA (Top assembly) = E10035-001 ( I assume you dropped the 1) (includes the board and extras like CD's or paper work in the box)

PBA (Printed Board Assembly) = E11012-100 (Just the board)

Couple hundred resistors, capacitors and stuff.

Your replacement board is the older version which only supports teh 51xx & 53xx processors. (Also does not include SAS if you are using SAS drives?)

Product Family = S5000VSA

Product Code = S5000VSASATA

MM# = 885885

TA (Top assembly) = D571390-008

PBA (Printed Board Assembly) = D29137-715

Couple hundred resistors, capacitors and stuff, but no Vcore switching circuit

Using an Intel chassis is recommended because it has been tested and configured to make sure everything works well with the best cooling and lowest noise leavels, but Case wise you have 4 basic requirements.

1) Can you keep it cool

2) Enough power

3) Will everything fit

4) EMI / Regulatory requirements for acceptable levels of electronic emissions so as not to product radio waves that might interfere with other devices like your TV or cell phone.

The first three are functional, the third is governmental.

I am concerned which what might be the problem on your orignial mother board. Since it was trying to start-up, before powering down and never made it to loading windows, my main suspects would be Power supply (which you already elemanited ) or a CPU therimal trip caused by a heat sink not making good contact.

I would try a Minimum configuration on this board like you did with one to see if simplifying the configuration gets us to the root of the problem.