Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
4395 Discussions

Server is overloaded

LViac
Beginner
3,927 Views

Problem with Intel Server (Canoe Pass) S2600CP4 board.A record appears in the logs: "Warning event: Temperature sensor 87 reports the sensor is in a high, but non-critical, and going higher state. Sensor reading: Unspecified. Threshold value: Unspecified." After this event, the server reboots after a few hours. What to do? what to replace?

0 Kudos
36 Replies
Franklin_S_Intel
Employee
382 Views
Hello Lomovtsev, Thank you for contacting Intel Customer Support. Would it be posible for you to send over some server logs by following the instructions here https://downloadcenter.intel.com/download/26991/System-Information-Retrieval-Utility-SysInfo-?v=t Best regards, Franklin S. Intel Customer Support Technician Under Contract to Intel Corporation
LViac
Beginner
383 Views

yes, I'll try to figure it out

Franklin_S_Intel
Employee
383 Views
Lomovtsev, Basically you need a FAT32 formatted USB drive and extract the contents of the downloaded zip file on the root of the USB key. Then you need to follow the section 2.1.2 of the guide in order to run the utility from UEFI. Let us know if you run into any issues. Best regards, Franklin S. Intel Customer Support Technician Under Contract to Intel Corporation
LViac
Beginner
383 Views

Thanks for the help! So far I can not do anything with the server, as it is in work. On Saturday or Sunday I will do all the options and be sure to let you know.

Franklin_S_Intel
Employee
383 Views
Lomovtsev, Perfect, we will be waiting for your update. Have a good day. Best regards, Franklin S. Intel Customer Support Technician Under Contract to Intel Corporation
LViac
Beginner
383 Views

When installing sysinfo encountered problems:

1. Clause 2.1.2. I can not run sysinfo.efi.

2. If I use Windows, then under clause 2.2.1 I cannot find the file memrwdinstall.bat in the downloaded archive

 

I can provide a screenshot of the selview utility

LViac
Beginner
383 Views

logfile sysinfo

 

LViac
Beginner
383 Views

full log

Franklin_S_Intel
Employee
383 Views
Hello Lomovtsev, Thank you for the update. I have a couple questions. Did you run sysinfo.efi from the UEFI shell? Did you generate those logs you shared from Windows? Regards, Franklin S. Intel Customer Support Technician Under Contract to Intel Corporation
LViac
Beginner
383 Views

Good afternoon, started from windows. The magazine that was formed - sent. There is another file, but it is empty, there is no data, only the header. No more files have been generated. Launched the sysinfo utility.

LViac
Beginner
383 Views

send a screenshot to selviewer. It can be seen that the server is rebooted immediately after the rebuild raid 10 ends.

Franklin_S_Intel
Employee
383 Views
Hello Lomovtsev, We will analyze the additional data you provided and get back with you as soon as possible. Regards, Franklin S. Intel Customer Support Technician Under Contract to Intel Corporation
LViac
Beginner
383 Views

Thank! I will wait!

LViac
Beginner
383 Views

Attention! The picture and text about a successful rebuild is incorrect! The server in the logs writes after rebooting ALWAYS a successful rebuild raid!

 

Franklin_S_Intel
Employee
383 Views
Hello Lomovtsev, It seems that your board’s firmware is outdated. Would it be possible for you to upgrade to the version you can download from here https://downloadcenter.intel.com/download/27727/Firmware-Update-Package-Update-for-EFI-Intel-Server-... and then to the one you can download from here https://downloadcenter.intel.com/download/28312/Firmware-Update-Package-Update-for-EFI-Intel-Server-...? Please make sure you follow the instructions step by step and do not force restart the server on at any point. Sometimes it might take a few minutes for the server to react during the upgrade process and you might run into a black screen but just leave it there, it will reboot by itself after a while. Regards, Franklin S. Intel Customer Support Technician Under Contract to Intel Corporation
LViac
Beginner
383 Views

I have  S2600CP4 board

Are the indicated links correct for the specified board?

LViac
Beginner
383 Views

and most importantly: won't the raid currupt?

Franklin_S_Intel
Employee
383 Views
Lomovtsev, The links are correct for that board. If you scroll down you will find a section that says "This download is valid for the product(s) listed below." and there will be S2600CP4 listed. The RAID array info should not get corrupted by doing this however, having a recent backup is always essential. If you don't have a backup right now I would recommend creating one and then working on your BIOS upgrade just in case. Regards, Franklin S. Intel Customer Support Technician Under Contract to Intel Corporation
LViac
Beginner
383 Views

Updated BIOS to last. But nothing has changed. The server is overloaded every 3-5 hours. sometimes with such a screen.

Franklin_S_Intel
Employee
273 Views
Lomovtsev, Just for testing purposes, could you disconnect the power cable from PS1 to see if the same issue keeps on happening? Regards, Franklin S. Intel Customer Support Technician Under Contract to Intel Corporation
Reply