Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4775 Discussions

W2600CR won't Boot post code 35h



I have purchased an Intel W2600CR board - PBA G21602-306 and cant get it to boot.

It either comes up with Orange System Status LED and LSB lit or I get Green System Staus LED and post code 35h (LSB,# 2,# 4,# 5).

I have tried a single E5-2670 and dual E5-2670 CPUs. (V1 CPUs)

If I remove the memory I get 3 beeps as expected.

The memory I have in is Hynix 4GB 2Rx4 PC3-10600R-9-10-E1 at the moment just a single DIMM.

But I have aslo tried up to 4 DIMS from my Dell C6100 with no success.

Any advice appreciated.

0 Kudos
5 Replies


In order to better understand the issue please answer the following questions:

- Is this a new integration or the system has been working for a while already?

- Is this memory you are using validated for the server? If so please let us know the part number for it.

- Have you tested each processor individually on the cpu socket # 1?

- Is the board giving beep codes without any processor installed?

0 Kudos

Hello Dan

Thank you for the response.

In answer to your questions:

This is a system I am looking at is ex-lease and came without processor and ram.

The memory I have on hand is from other machines and known good but not sure if it is validated for this board.

I have HP part number 500203-061 which are samsung m393b5170eh1-ch9 , DDR3 PC3-10600, CL=9, ECC Registered, DDR3-1333MHz, 1.5V, 512M x 72, 8 Banks, 240pins

I have 4 intel E5-2670 V1 processors for testing SR0KX that came out of servers.

I have tested 3 of the 4 processors individually in socket 1 and various combinations of the three with both sockets populated

When I had a single processor and no memory I got 3 beeps

With no processor I got the expected 1-5-2-1 beep code

The VGA header is missing its cable and I have on hand both an Quadro NVS295 and an Asus GTX970 for testing both known good

The results above are without PCIe populated but from memory were the same with graphics card in.

My current guess is either DIMM incompatible or corrupt/out-dated bios

Any suggestions appreciated

0 Kudos


Your affirmation is correct, in order to verify if the board is defective or not please use validated memory from the following website: Hardware and Memory Compatibility for Intel® Workstation System...

If the issue persists with validated memory, we can start narrowing the problem to the board directly.

0 Kudos

Hi Dan

Thanks for the reply.

I managed to resolve the issue, I was correct in my assumption that the BIOS was corrupt.

The resolution was to download the BIOS update utility from this link and follow the BIOS Recovery procedure in the BIOS Recovery Files folder. Download Intel® Server Board S2600IP, Workstation Board W2600CR Firmware update package for IDA, OFU, EFI and WinPE*


BIOS Recovery Procedure


In the unlikely event the BIOS is corrupted, leaving the system in an

unbootable state, it may be necessary to perform the following BIOS Recovery


1. Copy the following BIOS update files to the root directory of a USB media

device (Recovery Media):


• IFlash32.EFI


• R# .# .# REC.CAP (where # .# .# = BIOS revision number)

• STARTUP.NSH – modified to support BIOS recovery

Note: These specific files will be located in the "BIOS Recovery Files" folder

included in the System Update Package.

2. Power OFF the system

3. Locate the BIOS Recovery Jumper on the server board and move the jumper

block from pins 1-2 (default) to pins 2-3 (recovery setting)

4. Insert the recovery media into any available USB port on the back of

the server

Note: The front panel USB ports may not work for this procedure on some server


5. Power ON the system

6. The system will automatically boot into the embedded EFI Shell

7. The STARTUP.NSH file automatically executes and initiates the flash update.

When complete, the IFlash utility will display a message

8. Power OFF the system and return the BIOS Recovery jumper to its default


9. Remove recovery media from the USB port

10. Power ON the system

11. Do *NOT* interrupt the BIOS POST during the first boot.

0 Kudos


We are glad to hear you were able to resolve the issue. We also appreciate the feedback you have provided and will take it into consideration for future troubleshooting techniques.

0 Kudos