Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage, and Intel® Xeon® Processors
4851 Discussions

Windows 10 installation failed on iastora.sys with error 0xc1900101 0x40017

JLafl
Beginner
2,036 Views

Windows 10 installation failed on iastora.sys with error 0xc1900101 0x40017. I downloaded the intel driver update utility and it says that all of my components are up to date. I am running Windows 7 64-bit and have an Intel ICH10R SATA AHCI Controller in an Alienware Aurora. Any idea what I should do?

0 Kudos
4 Replies
David_A_Intel
Moderator
688 Views

To better assist you, could you provide us with the Desktop/Server board model you are using?

0 Kudos
JLafl
Beginner
688 Views

I have an Alienware Aurora Desktop that I purchased in Sept 2010. It came with Windows 7 Professional 64-bit. The driver version for iastora.sys is 11.6.0.1030 from 9/1/2012. Not sure if I posted this to the wrong community. Didn't mean to post into servers although I don't recall having an option as to what community to post to.

0 Kudos
idata
Employee
688 Views

Hello,

Based on the fact you have a third party server board, we strongly recommend opening a chat session with our chipset team for assistance since the support we offer here is exclusive for Intel(R) server boards:

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

0 Kudos
fdesf
Beginner
688 Views

i have the same exact problem. tried 6 times, also i disabled and removed my M.2 ssd cache thinking it was the cause. but no luck.

windows upgrade, from windows updater from version 8.1 pro 64 bit to windows 10.

the only diference is it's C1900101-20017

0 Kudos
Reply