Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
2,632 Views

Windows Server 2016 Mirror Created using Microsoft Disk Management

Hi

Windows

 

Server 2016

Intel

 

s1200Splr Motherboard

2 x

 

1 TB Seagate 7200 rpm Drives

BIOS

 

set to Legacy

Santa

 

set to AHCI

Mirror

 

Created Using Windows Disk Manager Add Mirror Function

Mirror

 

Builds, says it is Healthy

Shutdown

 

System

Remove

 

Primary Drive

Boot

 

off Secondary

Boot

 

Fails No Drive Found

Tested

 

on another s1200SPLR motherboard with different drives, same result cannot boot

 

off secondary

Works

 

fine on all previous S1200, series boards

I

 

can be reached via email or voice at 4162047560

Sent

 

from my iPad

 

 

On Feb 21, 2018, at 10:47 PM, intel_corp <</span>mailto:webadmin@intel.com webadmin@intel.com>

 

wrote:/?et=watches.email.thread Intel Communities

Windows Server 2016 Mirror Created

 

using Microsoft Disk Management

created

 

by Intel

 

Corporation in Servers - /message/527521# 527521 View the full

 

discussion

 

Hello CalParsons,

Thank you for contacting Intel Customer Support.

I just check in our records and I don't see any similar incident in our

 

records, so please allow me some time to go ahead and try to have this

 

replicated, If you could provide some further details on your set up, like

 

hardware models, software versions, steps followed to create and restore

 

the mirrors that would be very helpful

Please feel free to reply to his message at any time, I'll stay tuned to

 

your comments.

Regards.

Kenneth R.

Intel Customer Support

Reply to

 

this message by /message/527521# 527521 going to Intel

 

Communities

Start a new

 

discussion in Servers at /choose-container.jspa?contentType=1&containerType=14&container=2379 Intel

 

Communities

This was sent to

 

you because you are subscribed to Intel Communities. To unsubscribe from

 

Intel Communities, click /user-preferences!input.jspa here.

© 2017 Intel

 

Corporation

 

 

Intel Corporation, 2200 Mission College Blvd., M/S RNB4-145, Santa Clara,

XXXWH...

0 Kudos
14 Replies
Highlighted
Community Manager
109 Views

Hello CalParsons,

 

 

I am sorry for the problems encountered with the HDD configuration when testing the mirror brake.

 

Windows is not booting up from the second HDD.

 

First I will like to ask how you have the HDD setup on the motherboard if you could provide us with a picture of the BIOS where the HDD is been recognized.

 

 

Also, this sounds more to be Windows configuration error.

 

I will recommend first to check with Microsoft for a Utility to the RAID 1 integrity within windows.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
109 Views

Hello CalParsons,

 

 

I will like to follow up on your questions.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Beginner
109 Views

Windows

 

Server 2016

Intel

 

s1200Splr Motherboard

2 x

 

1 TB Seagate 7200 rpm Drives

BIOS

 

set to Legacy

Santa

 

set to AHCI

Mirror

 

Created Using Windows Disk Manager Add Mirror Function

Mirror

 

Builds, says it is Healthy

Shutdown

 

System

Remove

 

Primary Drive

Boot

 

off Secondary

Boot

 

Fails No Drive Found

Tested

 

on another s1200SPLR motherboard with different drives, same result cannot boot

 

off secondary

Works

 

fine on all previous S1200, series boards
0 Kudos
Highlighted
Community Manager
109 Views

Hello CalParsons,

 

 

I will like to thank you for the updated information. I've check some forums and sites and this is a Windows configuration set.

 

I will recommend to check directly with Microsoft to ensure the proper drivers and configuration is set.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Beginner
109 Views

Hi

This has nothing to do with Microsoft. The issue is solely related to the S1200SPLR board. The same configuration works fine on all other Intel Motherboards, SuperMicro boards and the S1200SPLR with a 3rd party Disk Controller.

0 Kudos
Highlighted
Community Manager
109 Views

Hello CalParsons,

 

 

I understand your frustration with this situation.

 

But you have mentioned that this same thing happens with this board and a 3rd party driver controller.

 

 

I will first recommend you to contact Microsoft for drivers and configuration setup.

 

 

Also, you could try to create the RAID 1 using the onboard controller

 

This information can be located on the TPS.

 

https://www.intel.com/content/dam/support/us/en/documents/server-products/S1200SP_TPS_AllSKU.PDF https://www.intel.com/content/dam/support/us/en/documents/server-products/S1200SP_TPS_AllSKU.PDF

 

 

Under Section 3.4.3.1

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Beginner
109 Views

Hi

You have it backwards. The Software Disk Mirror DOES boot off the secondary plex if I install a 2rd Party Drive Controller in the Intel S1200SPLR. The software mirror DOES work on the SuperMicro Server Boards with the Intel C236 chipset. The problem is related to the S1200SPLR, nothing to do with Microsoft.

We are NOT interested in using the Hardware Raid solution on the motherboard. That is not the issue.

0 Kudos
Highlighted
Community Manager
109 Views

Hello CalParsons,

 

 

I understand your frustration with this situation.

 

The only option I can see is that the on the BIOS of the Board and Controller the second HDD is not set as a boot device.

 

I will recommend after testing as a failed drive (removing the first drive), I will recommend to check the BIOS and verify which drive is set as a boot device.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
109 Views

Hello CalParsons,

 

 

I will like to follow up on your testing for the RAID 1 using Windows Disk Manager.

 

I also see that you have a case open on the server support team.

 

And that they have provided with documentation that there was a work around on Windows 2012 but not for Windows 2016.

 

Also, recommended to contact Microsoft for support.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Beginner
109 Views

Intel has reproduced the problem in their labs and have escalated the matter to get a resolution. I am waiting to hear back regarding the fix.

0 Kudos
Highlighted
Community Manager
109 Views

Hello CalParsons,

 

 

We were able to replicate your problem and the same thing happens.

 

I also see that you have a case open on the server support team.

 

And that they have provided with documentation that there was a workaround on Windows 2012 but not for Windows 2016.

 

Also, recommended contacting Microsoft for support.

 

We will continue working on this issue on the ticket open on the Server Support Line.

 

 

If there is anything else we can help please feel free to ask.

 

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Beginner
109 Views

Hi

I am not sure where you are getting your information from but it is incorrect. The issue is not Windows Server 2016. Windows Server 2016 disk mirrors work fine on all previous versions of the Intel Server boards. We have many of them in use. The issue is solely related to the Intel S1200SPLR motherboard. The secondary plex is NOT bootable on the SPLR board. We can however boot off the secondary plex on the SPLR board IF we install a 3rd party disk controller (AsMedia) and connect the unbootable secondary plex drive to it without making any changes to the secondary plex drive. We asked SuperMicro to test Windows Server 2016 disk mirroring on their motherboards with the C236 chipset, they did and everything works fine. So once again the issue is the SPLR motherboard and not Windows Server 2016. We have invested a significant amount of time diagnosing this issue. Intel needs to issue a fix (most likely Bios) to fix this problem.

0 Kudos
Highlighted
Community Manager
109 Views

Hello CalParsons,

 

 

I wish there is something else we can do from here.

 

If you will like request for a BIOS Fix, I will recommend to contact the support line and do the proper request from there with a Case number assign to your request.

 

 

For phone support you can contat 916-377-7000 Option # 4

 

Best regards,

 

 

Henry A.
0 Kudos
Highlighted
Community Manager
109 Views

Hello CalParsons,

 

 

I wish there is something else we can do from here.

 

If you will like a request for a BIOS Fix, I will recommend to contact the support line and do the proper request from there with a Case number assign to your request.

 

 

For phone support, you can contact 916-377-7000 Option # 4

 

Best regards,

 

 

Henry A.
0 Kudos