Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4302 Discussions

intel Server SR2500ALBRP Status Led blinking Green - Amber and No Post. Please Help !!!

iilia2
Beginner
1,293 Views

Hi everybody,

I have the SR2500ALBRP server ( 1 CPU - 2 Ram modules ).

 

The machine was working without any problems until yesterday.

 

Suddenly i found the status led ( front panel ) blinking green - amber. I know this led blinks green or amber but not both.

 

I disconect the power and connected again ( both PSU ).

 

Status led green (Steady no blinking )

 

When i push power button status led blinks green, fans working at full speed, no boot beep, no video.

 

After 1 minute status led turns to amber and blinking. Fans continue to run at full speed, no video, no beep, no boot.

 

Push the power button again to turn off, the system going off and the status led blinking green - amber. again

 

After 15 minutes without any action from me the status led turns again to Steady green.

If i try to power on again the same cycle repeat.

 

I try memory change, nothing

 

I remove memory and nothing again. No beep, No Post.

 

Can anyone Help ?

Thanks in advance

Liakos

0 Kudos
3 Replies
idata
Community Manager
69 Views

Hello,

Due to discontinuance, the support that we offer is only through the website but as a general recommendation test the board without memory looking for beep codes. No beep codes will be an indicator that the board is defective. Clear the CMOS battery for 1 minute.

iilia2
Beginner
69 Views

Hi,

Thanks for your answer.

Aw i said in my post, i tried without RAM and i can't hear anything.

I tried clear CMOS and the result is the same.

CMOS battery was off so i replace it with a new one.

Also the diagnostic leds ( rear panel ) are all off.

Where is the board speaker? I can't find it. Maybe is disconected so i can't hear anything.

What else can i do to ensure that the board is defective?

Thanks again for your time

Ilias

idata
Community Manager
69 Views

Hi,

At this point, we suggest replacing the board.

Reply