Server Products
Data Center Products including boards, integrated systems, Intel® Xeon® Processors, RAID Storage; and Intel® Xeon® Processors
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4303 Discussions

intel dbm10jnp2sb motherboard

Qwerty1
Beginner
428 Views

Good afternoon. I recently purchased an intel dbm10jnp2sb motherboard. I installed an intel e-2136 processor, a 2666-bit Hynix server RAM with ECC support, and a 2GB MSI video card(a regular plug). As a result, the motherboard started, no signals were issued, but there is no image. Can who faced this problem?

0 Kudos
10 Replies
AdrianM_Intel
Moderator
411 Views

Hello Qwerty1,


Thank you for posting on the Intel® communities.


To better assist you, can you please confirm the following:


  • Do you have video output through VGA?
  • Have you tested different PCIe ports?
  • What is the complete model of the graphics card?
  • Did you try different cables and monitors?
  • Are you running the latest BIOS version?


Best regards,


Adrian M.

Intel Customer Support Technician






Qwerty1
Beginner
400 Views

Hello, Adrian M.

1) Connection via VGA tried, no signal.
2) Used only 1 PCIe.
3) MSI GeForce GT 730-2GD3V2 video Card.
4) Yes, I tried using different VGA and HDMI cables. Checked on 2 working monitors.
5) the BIOS was not updated.

AdrianM_Intel
Moderator
396 Views

Hello Qwerty1,


Thank you for your response.


Try to reseat the card.

Please try PCIe slot #3 (Page 22).


https://www.intel.com/content/dam/support/us/en/documents/server-products/server-boards/m10jnp2sb-us...


  • Did you try the VGA embedded port from the motherboard if so do you get video output?
  • Is the FAN of the video card spinning when you connect it to the board?
  • Is this video card detected on the BIOS?
  • Were you able to install the operating system?
  • Has been this card tested as a known working product?


Regards,


Adrian M.

Intel Customer Support Technician






Qwerty1
Beginner
390 Views

Hello, Adrian M.

In this slot and inserted the video card. I can't test the built-in VGA, because the processor doesn't have built-in graphics. The cooler in the video card rotates when power is applied to the motherboard. The video card was tested on another PC. On that PC it doesn't work. I can't log in to the BIOS, because there is no image.

AdrianM_Intel
Moderator
378 Views

Hello Qwerty1,


Thank you for your response.


Based on the response provided ''The video card was tested on another PC. On that PC it doesn't work''. There could be something wrong with the card if it's not working on 2 different systems.


I understand that the processor does not have graphics however our Intel server boards have integrated graphics, so this should allow you to get video output for the BMC through the VGA embedded port.


It's worth mentioning that due to the port only running at 8x electrical the port will not provide the same bandwidth as a 16x and will not get the 75W that a 16x provides by spec.


If you can access the BIOS after trying the embedded port please try the following:


Section 4.1.2Graphics Configuration

https://www.intel.com/content/dam/support/us/en/documents/server-products/server-boards/intel-m10jnp...


Change "Primary Display" to PCH PCIe in order to give priority to the external GPU:


IGFX = intel graphics for those processors with graphics

PEG = ASPEED GPU A.K.A the BMC

PCH PCIe = PCIe device


Regards,


Adrian M.

Intel Customer Support Technician









Qwerty1
Beginner
366 Views

Hello, Adrian M.

you misunderstood. The video card was tested on another PC. She works. Does not work only on this motherboard. Tested the built-in video output of the motherboard. There is no image. I can't get into the BIOS.

AdrianM_Intel
Moderator
349 Views

Hello Qwerty1,


Thank you for your response.


Let me take a look into this, allow me some time to get back to you.


Regards,


Adrian M.

Intel Customer Support Technician



AdrianM_Intel
Moderator
345 Views

Hello Qwerty1,


  • Can you please provide us the model of the motherboard that works with this discrete card?
  • Could you please confirm if this card works x16 electrical or if it's capable to negotiate at x8 electrical? checking the website I can not see that part.
  • https://www.msi.com/Graphics-Card/N730-2GD3V2/Specification


If you can not get BMC video output through the VGA (Motherboard port), then this might be related to the a post issue however it would be good to confirm the electrical PCIe since this board operates x8 electrical, have you tried booting up in minimal configuration and see if you got video from the embedded port?


Regards,


Adrian M.

Intel Customer Support Technician




AdrianM_Intel
Moderator
320 Views

Hello Qwerty1,


Were you able to check the previous post?


Let us know if you need further assistance.


Regards,


Adrian M.

Intel Customer Support Technician




AdrianM_Intel
Moderator
311 Views

Hello Qwerty1,


We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.


Regards,


Adrian M.

Intel Customer Support Technician






Reply