Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,090 Views

s2600gz usb boot impossible to install Windows Server 2012

Hi Everyone,

I have a server with this motherboard installed ( Intel S2600GZ ). I wiped all the informations on the HDD and recreated two fully new RAID10 , 550GB each one.

After creation of the RAIDs, il put my freshly created windows server 2k12 boot usb key in, and boot the server.

I chose this usb key as boot media with F12 Key in the boot screen and install began. After loading RSTE hardware RAID driver, I saw my two RAIDs available but I cannot choose one for installing windows server 2k12.... even in GPT or other kind of partition changed in diskpart. Teh error " WIndows cannot install system on this file system or cannot find a partition to install windows" :-S

Worse, after trying some other tweaks to install 2k12, I decided to check some BIOS option (UEFI blocking or something) and I have update the BIOS to the lastest version ( SE5C600.86B.02.06.0005 )

Now, however I changed some options in BIOS or default parameters, I can boot on my usb key but I only have after booting black screen with little dot blinking on top of the screen. I cannot boot on windows installation program anymore X_X

Can someone have a miraculous idea to solve my problem ? I make hundred of windows installations each year on multiples plateforms, It's the first time I cant find why I cannot load windows installer

My boot usb key is completely functionnal, It works in others plateforms I tried.

Kind regards and thanks for the help.

Sorry for english mistakes, I'm belgian guy :-)

0 Kudos
10 Replies
Highlighted
Community Manager
63 Views

Hello julien_Debaty ,

 

 

Please make sure you select in BIOS: Advanced-> Mass Storage Controller Configuration-> SAS/SATA Capable Controller -> Intel (R) ESRT2 (LSI*) then try installing Windows 2012* again.

 

 

Let us know of the outcome.

 

 

Best regards,

 

 

Caesar B.
Highlighted
Community Manager
63 Views

Hi;

thanks for the answer.

Unfortunately, I changed the option in BIOS and nothing changed... :-(

Also, if I change this option, I don't see my two new RAIDs 10 freshly created in the boot sequence of the BIOS

the result is " black screen with white cursor in the upper left corner blinking" ...

kind regards

Julien

Highlighted
Employee
63 Views

Hello julien_Debaty

After you selected Advanced-> Mass Storage Controller Configuration-> SAS/SATA Capable Controller -> Intel (R) ESRT2 (LSI*) please recreate your RAID 10 Arrays then try installing Windows 2012* again.

Please let me know if this solves the issue.

Regards,

Caesar B

0 Kudos
Highlighted
Community Manager
63 Views

Hi Cesar,

I tried this solution, I killed my two RAIDs and recreated it in the ESRT2 controller.

Same problem, impossible to boot on my WS2k12 usb key.

I'm pretty sure it's a UEFI problem, the key works fine on other servers here.

I think the bios update change an option in the bios configuration and now UEFI is no more accepted....

Julien

0 Kudos
Highlighted
Community Manager
63 Views

I also tried to recover BIOS to an earlier version, 02.05.0004 but same problem, impossible to boot on usb key...

I run out of solutions, except throw server through the window ...

0 Kudos
Highlighted
Community Manager
63 Views

Same problem with BIOS 02.05.0002...

0 Kudos
Highlighted
Valued Contributor I
63 Views

julien_Debaty wrote:

I'm pretty sure it's a UEFI problem, the key works fine on other servers here.

I think the bios update change an option in the bios configuration and now UEFI is no more accepted....

If 'EFI Optimized Boot' is enabled, try enabling 'Use Legacy Video for EFI OS' under Boot Options:

0 Kudos
Highlighted
Community Manager
63 Views

Hi and thanks for answer.

I tried your proposal but nothing changed... I'm stuck on the BIOS and nothing more.

I had an Intel expert from England on the phone about this problem.

He told me to downgrade BIOS to first critical version, 01.08.0003 BEFORE trying to update BIOS to version 02

It was a step to follow before upgrading directly to V02 XXX

Now I tried to downgrade BIOS in recovery mode and I have a "two short bip" audio alert after launching the Server and receive the classic "three long beep' message when server starts

The downgrade BIOS procédure wont start... I followed all the steps in the rar folder instructions.

Nothing Works with this server, I don't understand :-(

0 Kudos
Highlighted
Community Manager
63 Views

Hello julien_Debaty ,

 

 

It would be better to continue troubleshooting of this Server with our support team. Please contact us via Phone or chat at http://www.intel.com/content/www/us/en/support/contact-support.html Contact Support

 

 

Best regards,

 

 

Caesar B.

 

0 Kudos
Highlighted
Community Manager
63 Views

Hello julien_Debaty ,

 

 

We would like to know if you were able to contact support team and what was the resolution.

 

 

Best regards,

 

Caesar B.
0 Kudos