Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SM7
Novice
1,549 Views

se7520bd2 MSB led

Hi.

We have a server based on se7520bd2 board.

After turning on LEDs on rear panel are: msb=green bit3=off bit2=red lsb=off and server doesn't boot.

System fault LED is green. No beeps.

What is wrong with it? Manual didn't help us.

Thanks.

6 Replies
idata
Community Manager
97 Views

Hello MSerg ,

Does system POST?

Could you provide us with more information about the Server behaviour?

Regards,

 

Caesar B.
SM7
Novice
97 Views

That's it. Nothing on the display, no beeps.

The radiator of bottom CPU doesn't heat after switching power on we have noticed, the top one is warm.

We have read the spec and according table 62 on page 151 it is 28h code. Memory? We replaced memory strips, didn't help.

SM7
Novice
97 Views

Caesar, Dave, have you any ideas what may be broken in my server?

idata
Community Manager
97 Views

These diagnostic lights are intended to debug the unit when it is not completing its POST sequence. Once the unit has booted up, there is no actual meaning of these lights.

 

 

You can use the following document for more information about the meaning of the lights.

 

 

http://www.intel.com/content/www/us/en/support/boards-and-kits/000006711.html SE7520BD2 Technical Product Specifications

 

 

Regards,

 

 

Dave A.
SM7
Novice
97 Views

We've bought another used MB for $50 and replaced it, all is working now. It wasn't worth it.

idata
Community Manager
97 Views

Thank you for the update. We will look forward to assist you again in the future.

Reply