Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Fabian_S_
Beginner
139 Views

Admob Service Google error

Hi,

 

I had an error when I tried to build 

How I can solve?

I added a screenshot with the plugin that I use, and the error log.

I appreciate your help.

 

Regards

Tags (2)
0 Kudos
5 Replies
Pamela_H_Intel
Moderator
139 Views

Fabian,

According to the build log, you are missing some dependencies.

> Could not resolve all dependencies for configuration ':_armv7DebugCompile'.
   > Could not find com.google.android.gms:play-services-games:9.0.2.

Check the readme of the plugin you are including to see if it is dependent on other plugins.

Pamela

Fabian_S_
Beginner
139 Views

Hi Pamela,

 

Is rare. When I build on a test project only with AdMob plugin built well.
Then when I try to build only with the onesignal plugin also built well.
Then it means that both do not lack any dependence.
The problem is when they are together

 

Regards

PaulF_IntelCorp
Employee
139 Views

Fabian -- this is a known issue with our Android build system, the Android support libraries need to be updated. A request has been issued to resolve this issue.

Fabian_S_
Beginner
139 Views

Thank you,

Do you have any idea when this issue will be resolved? This is the last thing we need for our app, it's very important for its functionality. 

 

PaulF_IntelCorp
Employee
139 Views

Fabian -- please see private message I sent you. --Paul

Reply