Software Archive
Read-only legacy content
17061 Discussions

Can't install HAXM


I initially tried to install haxm though android studio. Not working.
I downloaded the installer for haxm though intel. Not working because: VT-x is not supported by this computer or it is being exclusively used by Hyper-V.

But hyper-v is supported and it's not used by hyper-v.

I check windows feautures and all hyper-v options/suboptions are off. I checked window's defender ->core isolation -> memory integrity and it's off. I have no other antivirus software that could possible block hyper-v, I have only windows defender.

I tried turning off, in case it's on, with command line and then rebooted and tried installing again.

I checked the bios/uefi and vt is enabled, mts (multithreading) is enabled.

I checked windows services and there was no service, relative to hyper-v, running.

I don't believe that there might be another software running in the same time which causes this problem (like amd driver (andrenaline), asrock rgb, or I don't know what). 

Can you help me? 

CPU : ryzen 5 2600. MOBO: Asrock Fatal1ty B450 Gaming K4. OS: Windows 10 Education (latest version)


0 Kudos
1 Reply

Make sure you have installed Android Studio on your computer. Open Android Studio, select SDK Manager and then select SDK Tools and then select Intel HAXM. To install Intel HAXM select apply and agree.

0 Kudos