Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Antonio_Za
Beginner
76 Views

Can't see the device in debug module

Jump to solution

Hello,

since I've upgraded to the v.3522 I lost the device inspector frontend in the debug tab. Should I activate it somewhere in options?

Tags (2)
0 Kudos
1 Solution
PaulF_IntelCorp
Employee
76 Views

If you are referring to this?

Screen Shot 2016-09-26 at 10.10.11 AM.png

It no longer exists as part of the Debug tab, and is not an essential component. You can use the Elements tab to get the same inspection. Including it resulted in a tremendous engineering overhead for very little return, so it was removed.

View solution in original post

4 Replies
PaulF_IntelCorp
Employee
76 Views

Are you trying to connect an iOS 10 device? There is a known issue with recognizing an iOS 10 device from the XDK. Older devices still work, as do Android devices. Please clarify.

Antonio_Za
Beginner
76 Views

Here attached is my debug interface. As you can see, normally at the far left I got the device frontend, but now there is nothing. I debug using a tablet Android 4.4

 

 

PaulF_IntelCorp
Employee
77 Views

If you are referring to this?

Screen Shot 2016-09-26 at 10.10.11 AM.png

It no longer exists as part of the Debug tab, and is not an essential component. You can use the Elements tab to get the same inspection. Including it resulted in a tremendous engineering overhead for very little return, so it was removed.

View solution in original post

Antonio_Za
Beginner
76 Views

Thank you for the answer Paul, it's the right thing I was looking for.

Reply