Showing results for 
Search instead for 
Did you mean: 

Intel Xeon Phi 3120A - System not booting

Hi everybody,

I have an issue with a Xeon Phi 3120A Coprocessor installed in a Dell Precision T5820 tower (Xeon W-2102 cpu). I plugged the coprocessor in a PCIe slot (16x), and I powered it with the 8-pin and 6-pin cables required. When I start up the system the coprocessor blue LED blinks (very fast, may be 8Hz), and the coprocessor fan runs continuously. However, the system does not get to boot, and apparently gets stuck before POST: the screen is black, and the keyboard is off.

I have double checked that 4G is enabled in the BIOS. I also tried to power the system without the graphic card (Nvidia NVS 315), but still the system won't start up. When the coprocessor is not plugged in, the system works fine.

Surely I am missing something. Any help is really appreciated.



0 Kudos
4 Replies
New Contributor III

I don't have any experience with the host or this particular card (active cooling) but one thing to try is to set the PCI slot explicitly to PCI Express Rev 2 (not 3). Also, make sure the Xeon Phi has enough space for its air flow - it will need quite some space to keep the card cool. OTOH, if heating is an issue then I would not expect this particular problem: in most cases the card will simply shut itself off after 5 minutes because it gets too hot. The host should boot, however.


0 Kudos

Thank you for the suggestion. I tried to set the PCI slots to Gen2, but the behavior is unchanged.

As far as cooling is concerned, there is plenty of empty space around the card, the card fan spins regularly, and a good airflow comes out.

I really have no idea of what might be going on. The motherboard BIOS is up to date. In any case, if the coprocessor cannot work with the installed motherboard, shouln't the system boot anyway, just ignoring the card?

Thanks again,


0 Kudos

Did anyone ever find a solution to this?  We have the same trouble.  Thanks!

0 Kudos
Black Belt

Does your motherboard have on-board video and you've installed a high-end graphics card? If so then for testing purposes, remove the high-end graphics card and remove the Xeon Phi, and attach the monitor to the motherboard video port. Boot without both cards. This will precondition the BIOS to a base level configuration.

Next, install the Xeon Phi and try a boot. If the system boots, experiment with the Xeon Phi to assure it is operating properly. If so, then shutdown and install the high-end video card. If the system boots properly, then you are done, if not...

Then remove both cards, boot as before, then shutdown and install the Xeon Phi in the other (or one of the other x16) slot, boot and test Xeon Phi, then shutdown and insert high-end video card in other slot.

On one of my systems with dual Xeon Phi 5100P's I had a similar issue, the first was PCIe aperture greater than 4GB, but then slot and video adapter conflict. It took a few permutations to get the system to boot. Also I ended up having to use a lower-end graphics adapter which still had the desired resolution.

BTW I have an ASUS P9X79WS and the firmware version had to be reduced from the more recent version at the time. I haven't updated BIOS since then as my system has been booting fine since.

Jim Dempsey

0 Kudos