Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Tomas_G_
Beginner
14,484 Views

Intel x86 Emulator Accelerator(HAXM installer)

Hello there, This is an error I have recently been having with "Android Studio".

 The intel x86 emulator accelerator (HAXM installer) revision 6.0.5 is showing not compatible with wi.... I then proceeded with uninstalling and reinstalling a newer version of it. I then made sure everything was still enabled in my BIOS. For some reason the error is still there and it is not allowing me to uninstall and reinstall that package. If you guys could please get back to me as soon as possible. I start my next semester of college in two days, so I must have this problem fixed by then. Thanks!!!

Tags (1)
0 Kudos
3 Replies
Tomas_G_
Beginner
14,484 Views

If you guys please help me out as soon as possible, thanks!!

Jun_H_Intel
Employee
14,484 Views

It would be help if you post your Crystal CPUID screenshot. CPUID will show whether your specific CPU supports VT and the other hardware features that are required for HAXM. I saw you use windows 10 on the other topic you posted. http://stackoverflow.com/questions/41092207/the-intel-x86-emulator-accelerator-haxm-installer-revisi.... I guess this is because any virtual machine(eg. VMWare, HAXM) cannot compatible with Windows Hyper-V. So if this is the root cause, then you need to turn off the Hyper-V, or not to use Windows 10, (eg. 8, 8.1, 7). And it is better if you post your error screenshot here. 

Jun_H_Intel
Employee
14,484 Views

Reply