Software Archive
Read-only legacy content
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
17065 Discussions

Login failure installation process

Sergio_D_
Beginner
221 Views
Good Morning, I try to install the latest XDK version, unfortunately without success. My environment: OS X Yosemite, version 10.10.5. I had an older version installed, after I wanted to login, a window appeared showing that my password was outdated and I should create a new password. After verifying the new passwords and the successful login to the xdk I have made an update. For the installation i was asked for the password, i tried several times, unfortunately without success. Then I uninstalled XDK and downloaded the latest version. When installing, I am constantly asked for the administrator password, which is unfortunately wrong. I used the same password I used for the forum. Does anyone know the problem. Many thanks in advance
0 Kudos
5 Replies
PaulF_IntelCorp
Employee
221 Views

The password you need to provide for installation is your Mac admin password, it has nothing to do with your XDK password. This is an unfortunate side-effect of the way the installer presents that password request.

The password you need to provide at this point in the installation is the same you would provide if you saw one of these dialogs:

Screen Shot 2016-11-16 at 10.25.34 AM.png

Sergio_D_
Beginner
221 Views

I have tried the Mac Adamin pass (the password which will be asked when installing new apps), but it seems to be the wrong ...
I will try to delete all preferences from the older version


 

Sergio_D_
Beginner
221 Views
here the screens
PaulF_IntelCorp
Employee
221 Views

Sergio -- have you followed these instructions from Apple? > https://support.apple.com/en-us/HT201760 < Also, see this post > https://software.intel.com/en-us/forums/intel-xdk/topic/699456 <

Sergio_D_
Beginner
221 Views

@Paul
yes, i followed the instructions ... MAC Admin password seems not to be the right one ...

After all I installed the previous version ( xdk_web_mac_master_3522 ), using the old installer and now it runs again

so I better wait with the "update"

thx

Reply