Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor III
21 Views

MPSS 3.8.6 and MPSS 3.8.5 modules for CentOS 7.7

Hi all,

I've created an RPM and SRPM of the mpss 3.8.6 and  mpss 3.8.5 mpss-modules files to allow you to use your KNC Xeon Phi's on CentOS 7.7. The resulting files can be found here:

https://www.nikhef.nl/~janjust/mpss

or simply install the RPM using

rpm -ivh https://www.nikhef.nl/~janjust/mpss/mpss-modules-3.10.0-1062.el7.x86_64-3.8.6-1.x86_64.rpm

respectively

rpm -ivh https://www.nikhef.nl/~janjust/mpss/mpss-modules-3.10.0-1062.el7.x86_64-3.8.5-2.x86_64.rpm

This works fine on my CentOS 7.7 box, but of course, use at your own risk and rattle your local Intel rep for an official update.

share and enjoy,

JJK

0 Kudos
1 Reply
Highlighted
21 Views

Ok so this is not totally

Ok so this is not totally inline with your post, but I have been trying my very noob best to get one of the Xeon Phi CoProcessor to work on my 2010 Mac Pro dual quad Xeon E5520 running CentOS7. I have installed all the packages and such and have tried every which way, and I cant seem to get the system to recognize it with lspci -vv commad (or any ive tried). I know that technically this isn't supposed to work but its the only hardware I have, so I figure why not dig in and see if the impossible is able to be made possible???  Well so far it seems out of reach. I wonder if though if there is a system compatibility check on the CoProcessor and or host machine, that lists the current host as compatible. Any ideas??

0 Kudos