Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Elias_B_
Beginner
61 Views

[RESOLVED] Cordova 6.2.0 is not a supported

Update to 3522 or later.

---- original post ----

Hello!

I have a problem with Cordova 6.2.0

When I choose this version for simple HTML5 based app and try to build an app I have the error: "Error: "6.2.0" is not a supported Cordova version. Please specify Cordova 5.1.1, 5.4.1, or 6.2.0."


OS: Lubuntu 16.04
Error screenshot: http://image.prntscr.com/image/6a62162d8037469d89976e50ae4f0512.png
Intel XDK build: 3400
My build settings screenshot: http://image.prntscr.com/image/b4978083f3d44edb8a331240d0a6f9c4.png

Tags (2)
0 Kudos
2 Replies
Ad
New Contributor III
61 Views

I'm getting the same error, using a Windows 10 Pro system with XDK build 3400
Downgrade to CLI 5.4.1 solves the problem.
It looks like 6.2.0 is not fully supported yet (or iow: not at all, maybe Intel knows more...)

MfG,
Ad

PaulF_IntelCorp
Employee
61 Views

Our Cordova CLI "feed" was improperly updated for the current version of the XDK (3400) to expose CLI 6.2.0 as a valid build option. That build option is coming (soon) as part of the next release, but it is currently not supported. Please limit yourself to CLI 5.4.1 until an announcement is made regarding availability of the next release.
 

Reply