Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Cmr_S_
Beginner
139 Views

[RESOLVED] -- Error contacting remote build servers

I use Intel XDK almost daily and today when I wanted to export my game onto Android, I couldn't because I get an error connecting to the build servers.

http://i.imgur.com/73AM2R4.jpg

(I couldn't place image here due to size dimensions)

What do I do?

Thanks in advance.

Tags (2)
0 Kudos
10 Replies
PaulF_IntelCorp
Employee
139 Views

Are you still seeing this issue? We are not seeing any issues with our build system. There was an update made earlier today, perhaps you performed your build at that moment? I have performed multiple builds today without any issues.

christian_o_2
Beginner
139 Views

I have the same issue.

PaulF_IntelCorp
Employee
139 Views

We're looking into the issue. Does not appear to be affecting everyone, not clear, at this time, what is causing this.

christian_o_2
Beginner
139 Views

this issue seems to effect ONLY new projects. My old games are not affected by this, therefore the build screen work just fine in that case.

How to reproduce issue: export NEW construct 2 game -> intelSDK ->start a new project -> After you go through the setup, try to build...

 

Cmr_S_
Beginner
139 Views

christian o. wrote:

this issue seems to effect ONLY new projects. My old games are not affected by this, therefore the build screen work just fine in that case.

How to reproduce issue: export NEW construct 2 game -> intelSDK ->start a new project -> After you go through the setup, try to build...

 

I did some testing myself too, and came to the conclusion that this only happens with Construct 2.

I tried making a built in app template of Intel XDK and the build servers was working.

This bug happened after the build server timeout bug yesterday, your "fix" caused the Construct 2 projects to give an error when building within Intel XDK.

sa_s_
Beginner
139 Views

I have the same issue. 

Antonis_P_
Beginner
139 Views

I have the same issue.

Antonis_P_
Beginner
139 Views

I have the same issue.

Jherico_T_
Beginner
139 Views

I'm also having the same issues.  It only affects my new imported intel xdk projects (from construct 2).  When I start a new projects using Intel XDK blank templates, I don't get the error.     

PaulF_IntelCorp
Employee
139 Views

This issue has been resolved, please see this thread for additional details > https://software.intel.com/en-us/forums/intel-xdk/topic/661268#comment-1878046 <

Reply