Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Vaksman__Michael
Beginner
133 Views

SDK old versions

Help me please, I need an older version of Intel RealSense SDK - 2014 (4.0.0.112526) (must be Development Kit, not Runtime!), where I can get it?

0 Kudos
3 Replies
Vaksman__Michael
Beginner
133 Views

Enybody here?

JesusG_Intel
Moderator
133 Views

Hello Michael, you can find all previous versions of the SDK here (scroll down) https://software.intel.com/en-us/articles/previous-intel-realsense-install.

I hope this answers your question. If you would like further assistance, please post your question in the RealSense CommunityThis forum in the Intel Developer Zone will soon be archived and is no longer monitored. All support is handled in RealSense Community.

 

Regards,

Jesus Garcia

Intel Customer Support

Martin_T_Intel
Employee
133 Views

That link does not answer the original question which asks for the full SDK not runtime.  Following that link leads to a page with only DCM firmware and runtimes.

 

 

//m

Reply