Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Ross_B_
Beginner
30 Views

XDK - Built file downloading with 0 Bytes

Recently I have been having an issue where after building and clicking on the download arrow Im getting no download (or a very fast one) and a 0 bytes file created. The build log says it has built.

The only hit or miss way i seem to be able to resolve this is by deleting the files and build (and on the intel app center) then making an alteration to text in the build options to see if that forces it to do something and then rebuilding.

Any ideas why this might be happening? as Its taking up a lot of time.

 

 

Tags (2)
0 Kudos
6 Replies
PaulF_IntelCorp
Employee
30 Views

We're investigating the issue, will issue a tweet regarding status.

0 Kudos
PaulF_IntelCorp
Employee
30 Views

Ross -- source of the problem has been identified, it is a random issue, so simply building a second or third time is all you need to do. Some work on the backend is required to completely eliminate the problem, so you may continue to see it appear until the fix is implemented and deployed.

0 Kudos
PaulF_IntelCorp
Employee
30 Views

A fix has been identified and should be deployed by the end of the day (Pacific time). Will tweet when the deployment happens.

0 Kudos
Ross_B_
Beginner
30 Views

Thanks Paul.

0 Kudos
PaulF_IntelCorp
Employee
30 Views

Fix has been deployed.

0 Kudos
Antonio_Za
Beginner
30 Views

Nice one, I was waiting for the fix. Thank you

0 Kudos