Software Archive
Read-only legacy content
17061 Discussions

basically the camera doesnt work


I've bought a lenovo 500 that has built in f200 realsense and since i started using it i get problems with no end.

first of all the windows hello feature cant turn the camera on for some reason for the last week or so.

second is that i purchaed the NUIA real-sense edition that enables using gesture to control some features on the pc, and from the moment i installed it on my pc it crashes everytime i try to run it and their support dont have a clue what the problem is. 

the thing is that i installed the lego game. just to see how it works, and it works perfecly. i tried to uninstall the drivers. didnt help. 

is there anyone here that can help?

0 Kudos
1 Reply

Hi yeshurun l,

First of all I recommend you to reinstall the dcm(driver) for your RealSense Camera
than you should install RealSense SDK because many of the applications that made for the RealSense
Camera based on it.
than try again and please let me know if problem solved.

Best Regards
Gal A
Intel Corporation

0 Kudos