Software Archive
Read-only legacy content
17061 Discussions

cannot open my xdk project in 3491 when updated from 3400

Surya_K_
Beginner
419 Views

it says plugin directory and project file mismatch

when i click on use driretory 

Cannot read property 'scratchDir' of undefined

  • unknown
You can cancel plugin resolution and exit this project.
this error shows up
 
 
0 Kudos
4 Replies
PaulF_IntelCorp
Employee
419 Views

There is no picture attached to your post. Please repost with the picture.

When you see that plugin message, it generally works best to select use project rather than use directory. In the worst case, delete the plugins directory inside your project file (after you have exited the XDK) and then restart the XDK and open your project.

0 Kudos
Jerome_P_
Beginner
419 Views
I too am having issues opening my projects.
The only one I can edit is whatever one is open on boot. If I try to switch to another project I get 1 of 2 results:
1) nothing happens, changing projects does nothing
2) complaints about plugins, and then nothing
 
If i try to open a new project, it forever loads (waiting 20 minutes and it was still loading)
 
UPDATE: If I select my project from the drop down menu, close XDK and re-open it...it sometimes loads. It also sometimes just loads a random project. I tried reinstalling, no luck. This is messed :(
0 Kudos
PaulF_IntelCorp
Employee
419 Views

Jerome, I sent you a private message.

0 Kudos
Surya_K_
Beginner
419 Views

Jerome P. wrote:

I too am having issues opening my projects.
The only one I can edit is whatever one is open on boot. If I try to switch to another project I get 1 of 2 results:
1) nothing happens, changing projects does nothing
2) complaints about plugins, and then nothing

 

If i try to open a new project, it forever loads (waiting 20 minutes and it was still loading)

 

UPDATE: If I select my project from the drop down menu, close XDK and re-open it...it sometimes loads. It also sometimes just loads a random project. I tried reinstalling, no luck. This is messed :(

I am experiencing this issue aswell 

0 Kudos
Reply