Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
16 Views

floating license not working

Hi,

We bought the Parallel Studio XE 2017 with a 2-user floating license. At the moment the license server and the server where the Studio is installed are the same. I first installed the license server as documented  online, entered my serial number and have a license file. The license server service is running and 

lmstat -a

results in the following output:

lmstat - Copyright (c) 1989-2017 Flexera Software LLC. All Rights Reserved.
Flexible License Manager status on Wed 6/28/2017 09:13

License server status: 28518@XXX.XXX.XXX.XXX
    License file(s) on XXX.XXX.XXX.XXX: /opt/intel/serverlicenses/license.lic:

XXX.XXX.XXX.XXX: license server UP v11.14.1

Vendor daemon status (on myhostname):

     INTEL: UP v11.14.1
Feature usage info:

Users of IF83F2F10:  (Total of 2 licenses issued;  Total of 0 licenses in use)

(...)

which seems to be correct.

Now I downloaded the Studio and for activation I tried the version "port#/hostid" and after several minutes the setup reported a successful activation. Then, I finished the setups without problems/errors.

However, if I start Intel Software Manager and try to install updated, I see under "Licenses"-Tab:

You currently have no products installed.

Downloads-Tab shows me one available update, but reports:

You do not have license information that qualifies you to download this product update.

Furthermore, if I open the Amplifier-GUI and do a check with lmstat again, it still reports that no licenses are in use.

Afterwards, I tried to write a manual license file of the form:

SERVER myhostname macadress 28518
USE_SERVER 

and restarted the installation of the Parallel Studio. I chose "modify" and for the activation I chose to activate via license file. I entered the path to the new files and again after several minutes of waiting, the setup reported that process was successful. I left the setup routine.

But the above mentioned problems are still there and I am out of any ideas.

The server is running Ubuntu 14_04 x64 OS with latest updates.

Hope you can help me. Thanks in advance!

Michael

 

 

0 Kudos
0 Replies