Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
16 Views

iOS - OTA Installer link doesn't do anything

Jump to solution

There is a link in the build email that says something to the effect of "Click here to install your app OTA on iOS 4+ devices.".  That doesn't work though.  When you click it it doesn't do anything.  If you inspect it, it's just an anchor with no link.   

Using other methods like Phonegap build, if you hit the download URL, it automatically installs the app on the devices if the device is configured to install the app adhoc.  Is the URL just missing from the anchor?  Is there a place we can log bugs?  Is this a known issue or am I doing something wrong?  

 

Tags (2)
0 Kudos

Accepted Solutions
16 Views

A few things to consider:

1. It only works through the Apple mail app

2. Try unchecking the 'use secure download link' checkbox from the successful build screen before sending the email from Intel XDK.

3. What is the size of the IPA that results from a build? If it is very big, just upload and download might be taking time. You can download the IPA directly to your system from the build screen, and side-load that onto the device using iTunes.

View solution in original post

0 Kudos
2 Replies
17 Views

A few things to consider:

1. It only works through the Apple mail app

2. Try unchecking the 'use secure download link' checkbox from the successful build screen before sending the email from Intel XDK.

3. What is the size of the IPA that results from a build? If it is very big, just upload and download might be taking time. You can download the IPA directly to your system from the build screen, and side-load that onto the device using iTunes.

View solution in original post

0 Kudos
Highlighted
New Contributor I
16 Views

Ah!  That's what it was.  I was using gmail. 

Thanks.

 

0 Kudos