Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Sam_T_
Beginner
65 Views

install the 2018 initial release problems

dear sir:

i have a valid license for Parallel Studio XE Composer Edition for Fortran and C++ Linux till 08 Apr 2018. i would like to install the 2018 initial release. however, it encountered the "The license file(s) you provided is not valid for this product." problem. should i join the beta program? could anyone help me. thank you in advance. 

best, sam

0 Kudos
2 Replies
Harold_G_Intel
Employee
65 Views

Hi Sam,

You would not need to join BETA program as this product is released.

All floating licenses need to be using version 2.5 of the Intel(R) Software License Manager. This product will not install with an older version of the license manager. See: https://software.intel.com/en-us/articles/installation-errors-related-to-intel-software-license-mana...

If you need further assistance please provide a screenshot of the error.

 

Regards, Hal

Intel(R) Developer Zone Support

https://software.intel.com
*Other names and brands may be claimed as the property of other

Sam_T_
Beginner
65 Views

dear sir:

thank you and sorry i did not read installation guide. after i installed the version 2.5 of the Intel(R) Software License Manager. i could use the 2018 version. thanks again. 

best, sam

Reply