Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Cee_N_
Beginner
32 Views

"Your device is not compatible with this version"

So I tried publishing my game to the Play Store and tried to install It but I got this error saying "Your device is not compatible with this version",I tried this with multiple devices and I came with the conclusion that It has to do with the apk.I made the app in Construct 2 and built in Intelxdk but I have no clue what might the problem be.Any thoughts?

Tags (2)
0 Kudos
1 Reply
Hamilton_Tenório_da_
Valued Contributor I
32 Views

Do you have tryed with the correct apk (ARM or x86)? What is the model of your device? When you build you got 2 files. Try the other one.

0 Kudos