Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ISánc
Beginner
290 Views

My computer doesn't work because of the boot agent. It's turns on but stays on a black window telling me there is a error with the boot agent, this happened after restarting. Help please!!

Jump to solution

Is a Toshiba Portege Z930

0 Kudos
1 Solution
JosafathB_Intel
Moderator
243 Views

Hello ISánc,

 

Thank you for your reply.

 

Based on the picture you shared, it does not seem to be an Intel® SSD, if I am not mistaking, it appears to be a Toshiba* SSD, that could have come included with your PC since the moment you purchase it.

 

We advise you to contact Toshiba* to check if this drive is detected by the BIOS, and your PC can boot from it since the issue could be related to the hardware itself or the BIOS configuration.

 

We will be looking forward to your reply, in case you have any problem related to an Intel® product.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

View solution in original post

15 Replies
AlHill
Super User
243 Views

Windows problem.

 

Doc

 

ISánc
Beginner
243 Views

Ok, how can I fix it?

 

AlHill
Super User
243 Views

Use BCDEDIT and fix the boot record. Like I said, this is a Windows issue. Contact Microsoft for information on how to do this.

 

Doc

 

 

 

AlHill
Super User
243 Views

Hold on - are you saying boot agent or boot manager?

Attach a photo of the screen.

 

Doc

 

ISánc
Beginner
243 Views

Ok, one sec

ISánc
Beginner
243 Views

 

This is the problemWIN_20200604_15_00_28_Pro.jpg

AlHill
Super User
243 Views

My apologies. I had Boot manager in my mind.

One of the Intel support engineers will assist you.

 

Doc

 

ISánc
Beginner
243 Views

Ok @Al.Hill​. Thanks for all! Where I can found the Intel support engineer? He will come?

AlHill
Super User
243 Views

They monitor these forums and will see your post.

 

Doc

ISánc
Beginner
243 Views

Ok, thanks a lot!

ISánc
Beginner
243 Views

Now the logo stays at the front, when I turn it on it only appears the Toshiba's logo

JosafathB_Intel
Moderator
243 Views

Hello ISánc,

 

Thank you for contacting Intel® Memory & Storage Support.

 

We will appreciate it if you can let us know if you have an Intel® SSD installed in your system, and in case you do, please provide us with the model and the serial number of the SSD.

 

The issue you are experiencing could be related to your main storage device or your BIOS configuration, and in this case, our recommendation is to contact your PC manufacturer (Toshiba*) to get further assistance related to the storage device and the BIOS configuration.

 

We will be looking forward to your reply, and please, let us know if you have an Intel® SSD installed in your pc.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

ISánc
Beginner
243 Views

 

This is the pictureIMG-20200603-WA0042.jpg

JosafathB_Intel
Moderator
244 Views

Hello ISánc,

 

Thank you for your reply.

 

Based on the picture you shared, it does not seem to be an Intel® SSD, if I am not mistaking, it appears to be a Toshiba* SSD, that could have come included with your PC since the moment you purchase it.

 

We advise you to contact Toshiba* to check if this drive is detected by the BIOS, and your PC can boot from it since the issue could be related to the hardware itself or the BIOS configuration.

 

We will be looking forward to your reply, in case you have any problem related to an Intel® product.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

A Contingent Worker at Intel®

View solution in original post

ISánc
Beginner
243 Views

Ok, thanks!

Reply