Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
3 Views

After Upgrade of Composer 2013 to Update 4: VS2012 doesn't work

I updated my Composer 2013 today to Update 4 (Windows 7 prof 64bit) and the TBB to recent version. Since that moment my Visual Studio 2013 doesn't work anymore. In existing and new projects (empty, console), I always get the error that the assembly Intel.Misc.Utilities in version 1.0.0.0  couldn't be found. I can't update project properties or something else.

Thanks for all help!

Michael

0 Kudos
7 Replies
Highlighted
3 Views

Hello Michael,

Please submit this issue to a forum having to do with Composer 2013 or Visual Studio.

Pat

0 Kudos
Highlighted
Beginner
3 Views

Can a moderator / admin move it? I couldn't find the appropriate one.

0 Kudos
Highlighted
3 Views

No. You will have to find the appropriate forum. This doesn't look like an Intel issue. It looks like a Composer 2013 or Visual Studio issue.

0 Kudos
Highlighted
Beginner
3 Views

But why is a problem of the Intel Composer (within the Intel Parallel Studio), which occured after an update of the Intel Software no issue for Intel?

0 Kudos
Highlighted
3 Views

Sorry, I didn't know that Composer 2013 was from Intel. Here is a forum for TBB http://software.intel.com/en-us/forums/intel-threading-building-blocks .

There seem to be lots of Intel compiler forums: see http://software.intel.com/en-us/forums/intel-software-development-products 

Pat

0 Kudos
Highlighted
Beginner
3 Views

Ok thanks. If noboday can move this thread there, I will create a new one.

Michael

0 Kudos
Highlighted
Valued Contributor II
3 Views

Please follow up in a new thread in Intel C++ compiler forum with description of the problem and solutions: Main thread for the problem is: software.intel.com/en-us/forums/topic/393347 Note: Unfortunately, several software developers reported the problem in 3 different forums and 3 different threads created.
0 Kudos