Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Gary_A_
Beginner
66 Views

Intel Power Gadget Compatibility with 1366 Systems

Hi Everyone,

Similar to Umberto I can install the application but nothing opens. I've tried multiple boards, Processors and Operating Systems but the Intel Gadget never opens. The .NET requirements are fulfilled. 

Is the latest version, 3.0.7 (or older) compatible with 1366 processors like the L5630 and L5640?

Thanks in advance.

0 Kudos
2 Replies
Michael_Y_Intel
Employee
66 Views

Hi Gary,

The Intel Power Gadget only supports systems starting with Sandy Bridge. Are there newer systems you're having issues with getting the Power Gadget to run?

Gary_A_
Beginner
66 Views

Thank you for the update. Just the older ones. I was assuming the L5630s would be supported as they came out in 2010, newer than the first generation core processors like the core i7 920. Thanks for the clarification!