Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
5,207 Views

3 different cards/computers ALL wireless dropping...!!!

I returned two computers a Lenovo and an Acer, they both had wireless dropping issues, and I believe two different cards, and I remember one had the Centrino 2230.

I now have a third computer which I definitely want to keep with the Intel Wireless-AC Dual Band 7260.

It also is dropping, and I can't get it to work. Can anyone get this to work?

This issue appears to be Win8 & some Win7 (according to others) with the newer cards, and certain routers.

Our other wireless computers in the home all with either XP or Win7 but at least a year older all work fine.

The Router is a mainstream ISP router, so I don't want to hear any stupid thing that it's the router at fault, especially when other computers work fine and it's a mainstream router.

It's all the newer cards and primarily Win 8.

So, this is unacceptable quality control by Intel. NewEgg also tried to deny me $135 for one returned computer because they couldn't detect a problem, likely using a router that works. Only fortunately working with Acer saved me, because they also reported it as a known issue.

I hear Killer Wireless also has the same issues, which I guess uses Intel tech.

So, how can I fix this? A computer is nearly unusable without a working wireless. I mean, it's one thing to have software issues, but such mass hardware defects is unacceptable.

Oh, and can anyone point me to working Win 8.1 drivers for the I guess the 4600 graphics and the wireless card?

Thanks

Tags (2)
0 Kudos
41 Replies
idata
Community Manager
293 Views

------

Intel Dual Band Wireless-AC 7260 wireless dropping issues...

Okay, so after 2 16hr days now, I think I've found a small work around for the 7260.

I uninstalled the driver and went in and "manually" selected the driver I wanted, and I used the "non-Wireless-AC" 7260 version from Microsoft, the 16.0.0.62, and it seems to mostly be staying connected.

BTW, the AC version of that v# from MS also always disconnects, not just the latest.

I was also trying to install "earlier" versions but I couldn't figure out how to stop windows from installing it's driver version automatically?

So, it's not officially compatible, but at least I have internet. Not sure what other issues it will cause, like if bluetooth, widi, etc. will work? I'm guessing not.... I don't have either to test.

BTW, someone was mentioning for one of the other cards that "enabling" the RTS/CTS setting in their router fixed their disconnect problem?

I checked my router, I don't have that setting. It's a Modem/Router combo from CenturyLink.

See Final Resolution on PAGE 2 of this thread.....

 

UDPATE, SORRY, NOT ACTUALLY WORKING....!!!!

 

tvete
Valued Contributor II
293 Views

Intel Dual Band Wireless-AC 7260 doesn't have problems if the OEM provided it with the laptop purchase such as the Dell XPS 12. If you replace your old WiFi card with the 7260 AC, you might encounter some connection problems since the card is intended for OEM only as well as the Haswell chipset. You can try the driver for Windows 8.1 here: http://www.station-drivers.com/index.php/10-drivers/45-intel-wlan-lan Station-Drivers - Intel (Wlan & Lan)

idata
Community Manager
293 Views

It was OEM provided.... Although, it was a "upgrade" option of compatible cards, and they installed it, thus like you said, it should work.

But again, I had three different systems with three different cards with this problem.

Clearly, it would seem the issue with everyone can be traced with certain Routers/Settings and especially Win8 (less so with Win7).

Intel simply didn't properly test all these newer cards properly, and we are suffering for it.

Oh, thanks for the link, I'll try it I suppose.

idata
Community Manager
293 Views

Well... I spoke to soon.... While with the N non-AC version of the 7260 did in fact seem to not drop, it does in fact drop, it just takes a little longer, and it has troubles connecting also.

So, what the heck is a person to do???

Please Intel will you immediately fix this issue? I can't use my nice cool laptop at all without an internet connection.

Just bunk!!!

Anyone have any suggested alternative that actually works for those who also have had this issue?

There is I bet a good million around the globe affected by this issue, costing manufacturers also a LOT.

tvete
Valued Contributor II
293 Views

 

Your router probably has problems with the Intel. I have no problems whatsoever with my Intel Dual Band Wireless-N 7260 (16.1.5.2 drivers) on an el cheapo $30 Netgear WNR2000 v1 stock latest firmware as well as my university's campus WiFi with Aruba Networks enterprise access point and WPA-2 Enterprise / AES security. Never have a drop with the WiFi and I've gone through more than 1 GB of send and 2 GB received data over 14 hours and 30 minutes.

idata
Community Manager
293 Views

Oh, I know it's related to the router, after two days of some 36 hours trying to work and solve this issue, with just my third computer with this issue, not to mention the work with the others, I've learned that it's the newer Intel cards with primarily Win8 and certain routers.

Can't blame the router though because it's happening to lot's of people all over, on various systems, various cards, and various routers, etc.

It's simply the Intel cards/drivers that simply were not tested well. No problems with other laptops, XP or Win7, my laptop has used a few hundred routers over the years and zero problems.

This is a defect with Intel, and they simply need to fix it. Again, router functionality is "standard"....

Wireless cards working with OS's, other drivers, routers, etc., lot's of places to fail especially with the newer systems and functionalities these days.

idata
Community Manager
293 Views

Alright.... Finally have "sort of" solved this thing.

1. Set 802.11n channel width for band 2.4mhz to - AUTO

2. Set Roaming Aggressiveness to - HIGHEST

3. The wireless has been now connecting to 802.11g "g" not "n", and I've had perfect connection.

Clearly 802.11n "n" is the problem.... Now, it could be that my router is simply selecting "g" for the moment, I don't know, there isn't a setting in Advanced for disabling 802.11n in the 7260.

Anyone know how to disable the "n" in the 7260?

Did setting the "Auto" above simply make it connect to the best network?

I've set these settings before and they did nothing. Of course, I was still connecting to the "n" network, not "g" so I'm guessing the "n" network is the problem with certain routers and intel and otherwise cards especially on Win8 (some also apparently on Win7 depending on driver).

I need to know how to disable the "n" on my end just in case the router and laptop decides to connect to the "n" network again. I can disable through the router, telling it to only use the "b & g" networks, but if this happens in the future like if I travel, or if my roommate who's a jerk decides to change the box login (he doesn't know I've went in, and not telling him because he is a jerk (long story) ), I need to be able to stop my computer using the "n" network.

Anyway, I've confirmed, tested 2 hours now, it's working, not a single noticed drop. But, this is only a workaround, I guess I'm loosing internet speed/strength by not connecting to the "n" network?

So INTEL..... Please fix whatever is wrong with your "n" network connection and certain mainstream routers.

Again, I'm on a CenturyLink router now.

Also, I'm using the default Microsoft driver 16.0.0.62..... although, I don't think it matters which I use, since it's clearly the "802.11n" that is at issue, so as long as I don't connect with that, I'm good.

UPDATE..... Installed "InSSIDer for Home" Wireless monitor and it's saying I'm connected to "n" not "g"???

Or is that just telling me what my router is capable of? I don't think so right??? Doesn't make sense, Windows in Task Manager is telling me I'm connected to "g"?

tvete
Valued Contributor II
293 Views

You can try this below:

FYI, Inssider reports the ROUTER'S broadcast speed and WiFi standard, not the connection speed and standard of your WiFi adapter. If you set your router to use Wireless G only, inssider will report g not n. Wireless-AC isn't yet supported by inssider as of this writing so if you have an AC router, inssider will report that it as "n".

Very few laptops with the 7260 wifi card have problems with the "n" standard. Maybe you have a faulty card? or your router doesn't play nicely with Intel adapters when connecting to Wireless-N? You can try testing to other places, particularly to an enterprise/business class access points with WPA2 Enterprise / AES encryption like on a university. You can also try to go to electronic stores and connect to their WiFi hotspot.

idata
Community Manager
293 Views

How come in that list there isn't the "n" listed, like 802.11n/a/b/g.

Ya, I would have thought that would be the place also, but weird.

Do you think my Auto setting under 2.4 & setting Roaming Aggressor to Highest is what is allowing the card to connect to the "fastest" or "good" seen connection, in my case "g" instead of "n"?

Ya.... I'll maybe try to go to those places and connect, and see if I can get a good "n" connection.

Thanks for the info.

Oh, couldn't be a bad card, cause I got three in a row, Acer, Lenovo, and now MSI, and three different cards a Centrino 2230, an Atheros something, and the 7260.

By the way, this is a reported issue for many people, among all those devices and others. It's something with primarily Win8 & certain Routers and Intel. Does Atheros have Intel in it?

tvete
Valued Contributor II
293 Views

I didn't change any advanced settings on the WiFi card as it is working completely fine in my case. I have my roaming aggressiveness to 3. Medium by default, my 2.4 Channel width to "Auto" by default with the 16.1.5.2 drivers. Prior to that version (16.1.3.1 or 16.1.1.3 or even earlier) the 2.4 Channel width was set to "20 MHz only" by default.

Wireless G isn't fast. It gets a top speed of 54 Mbps while Wireless N gets 300Mbps (I get this link speed at my university with Aruba Networks enterprise routers / access points and WPA 2 Enterprise / AES encryption). Wireless-AC is even faster at 867 Mbps connection.

From what I know based on the posts here in this forum, the drivers for Windows 8 is much less stable than Windows 7 which is the OS I'm using (I did a reformat and clean installed Windows 7 so it is a retail copy not OEM as I hate 8 due to the stupid Metro).

Qualcomm Atheros is a competitor of Intel WiFi adapter. Atheros cards have a different chip (processor) than Intel. Another popular competitor is Broadcom and their chips are found on many routers (like my Netgear WNR2000v1: http://wiki.openwrt.org/toh/netgear/wnr2000 http://wiki.openwrt.org/toh/netgear/wnr2000) as well as many WiFi adapters like "Broadcom 802.11 abgn wireless SDIO adapter" found on Sony Vaio Duos.

If Atheros and Intel WiFi cards with WIndows 8 on your laptops are having connection problems while old PCs with XPs, Vistas and 7s are working fine, it somehow points out to Windows 8 and drivers for Windows 8 as the root cause of this problem. If you have time to play with your computers, you can dual boot Windows 7 and see if the 7260 drivers for Windows 7 (use the 16.1.5.2 version drivers like me) and see if you still get connection drops. I have my laptop ON for 10 hours and 15 minutes and I've yet to drop connection today. Heck I've never had a drop yet which I'm very grateful about.

Like I said my previous post, very few laptops with the Intel 7260 have connection problems. Most of the people from this thread are not having problems with the 7260 and Windows 8: http://forum.notebookreview.com/networking-wireless/716325-intel-7260-a-18.html Intel 7260? - Page 18. The only thing they found is that the WiFi takes a bit of time to connect after boot, but when a successful connection is done, it doesn't disconnect. Mine takes around 3 - 5 seconds to connect after the desktop shows up during boot.

Message was edited by: theveterans veteran

idata
Community Manager
293 Views

Well....... It looks like I spoke too soon yet again, though not as bad as last time.

The Wireless even in "g" mode still "drops" for a little bit then comes back on. But, it only seems to do it about once every 30-60 minutes. I did a download large file test this time, and this is how I know it dropped because the download failed, couldn't find host anymore, after checking the log. It tried like 5 times before giving up, so I know the connection was lost.

Maybe I will install the latest driver and see if I can have a good or better connection with these settings?

UPDATE.... Well, downloaded for an hour and doesn't seem to have been any sort of drop that I could tell. So, maybe it was just the site rebooting their server?

Restarted the computer and an Intel Manager driver didn't start? Weird. Had restarted several times and didn't have that.

Updating to the latest driver to try it again but with my two changed settings (well one, because they changed the other already).

idata
Community Manager
293 Views

So, I was correct it does "disconnect" still every once in awhile.... Sometimes it does it several times in a period. Though, more often it goes for a good while without a disconnect. But, it's random.

I also put the setting for the 2.4Ghz back to 20Mhz and put the Preferred connection to 5Ghz, though I still appear to be connecting to the "g" network rather than "n". No disconnects yet..... So, it appears with the 16.0.0.62 driver that the only "important" setting to change is the Roaming Aggressiveness changed to Highest. So far anyway, further observation will tell.

One thing though I'm wondering..... When I first got this computer it was always connecting to the "n" network, and then I started changing drivers, settings on the router and in the driver etc. Now it NEVER connects to the "n" network....??? Is there some setting in the router I might have changed that is causing it to only connect to "g" now, or is it the Roaming setting from Medium to Highest that makes it only connect to "g" now? The one setting that you select what networks you allow connecting to the router is still the same b, g, n or whatever.

Strange....

tvete
Valued Contributor II
293 Views

Try to follow these settings by Intel and see if you can get your N connectivity back: http://www.intel.com/support/wireless/sb/CS-030709.htm Wireless Networking — What are the recommended settings for 802.11n connectivity?

You can leave your 20 MHz setting for channel width on 2.4 GHz as well as roaming aggressiveness to highest. You can try and see if you exceeded 54 Mbps connection after following the settings above.

idata
Community Manager
293 Views

Prior to your post the last 24 hours I did set my 2.4Ghz to the 20Mhz setting had roaming on Highest and I put the Preferred setting to 5Ghz. "N" still wouldn't connect, and I seem to be getting the exact same "better" connection, though maybe a little better, can't really tell it's so close.

So, it seems with the 16.0.0.62 Driver at least I just set the Roaming to Highest and I get a "mostly" stable connection. Only disconnects it seems once every hour or sometimes a couple times within 15 min's and then it's fine for a long time again. I couldn't get the newer drivers to work, they had the same disconnecting problem, even though they have my working settings as "standard", but they clearly changed something else which made the problem worse not better.

I'll look into your articles from both threads and see if I can try anything. Actually, I don't think I can do the download test, not sure, I'm on a slower connection. The highest I seen downloading files has been around 5Mbps or so (5000kbps) in that range. But, that's also server based, so that may not be my "real" speeds. Which program to test my actual speed?

Thanks

tvete
Valued Contributor II
293 Views

I measure the actual speed, technically known as throughput, using Windows Explorer's copy and paste function. In order to perform a throughput test, you have to connect a computer with Windows OS (preferably same OS as your PC with the WiFi adapter you're about to test) using Ethernet to the router. Then both PCs (your PC with the 7260 as well as the other PC with wired connection) must allow file sharing so you can access and allow copying of files with each other. After this, go to my computer -> network -> click the other computer's name -> type the account name and password used on the other computer. You'll now see the "users" folder of the other PC (the one on the wired connection). Copy and paste a 500 MB or bigger file (video files are good ones) from wired PC to your desktop. With a stopwatch at hand, measure how long did the file transfer take.

To calculate the average speed, just divide the time it takes for the transfer from the file size to get MB/s. Then multiply this result by 8 to get Mbps. No 3rd party programs needed for throughput test.

idata
Community Manager
293 Views

So this is interesting....

I changed the 2.4Ghz back to AUTO, and I changed the Roaming from Highest to LOWEST, and put Preferred to No Preference and it doesn't look like I have had a single disconnect. Running an Online Radio and a Connection Monitor pinging two sites. The monitor showed one not connected in 1 1/2 hours, but my music didn't disconnect at that moment which it does if there is an actual disconnect, and also in an actual disconnect there will be several not connected pings, so maybe it was just brief network moment. I have them pinging every 2 seconds so every 1-2 seconds those sites are pinging. My music did disconnect a couple of times, but I think that was the server or internet itself, because I showed no disconnect in the monitor at those times.

So, it seems having Roaming to "medium" it doesn't like it..... Either Highest or Lowest setting I seem to be able to connect, and with the lowest so far it seems not even one disconnect, but, too early to tell on that. I've went this long I think with the other setting a time or two. But, this looks more hopeful so far.

My router is still set for Channel 6, and I didn't change to "N" only because the last time I did that during testing a couple of days ago I couldn't connect, and it's not my router and I totally lost connection and my room-mate had to do the web-signup again. He doesn't know I'm messing with things, and can't, he's a complete jerk, unreasonable for anything normal human behavior and interaction.

So, I'll monitor things further and see what happens....

idata
Community Manager
293 Views

haa haa..... holy cow, that's a little work. Isn't there a simple program that can do a connection test with the router?

But, if not I'll guess I'll have to try that. Although, I won't be able to test "n' still for the above reason (unless it decides to connect eventually) and my other computer has only a "g" wireless card and I seem to be getting my correct speeds downloading under g.

One thing also is the router used to be manually set to channel 9 when I was getting the "n" connection, so maybe I'll set it to that to see if I can get the "n" to be used.

tvete
Valued Contributor II
293 Views

Try these programs though I have no idea how they work: http://www.smallnetbuilder.com/lanwan/lanwan-basics/31220-how-fast-is-your-network-five-ways-to-meas... How Fast Is Your Network? Five Ways To Measure Network Speed - SmallNetBuilder

idata
Community Manager
293 Views

Thanks, will check....

idata
Community Manager
84 Views

RESOLUTION CONCLUSION..... & Instructions to get your connection working.....

 

Intel Dual Band Wireless-AC 7260 wireless dropping issues

My internet is working now for the most part, so here's what you need to know for at least this card, and maybe some steps might work in other cards with these issues until the drivers can actually be fixed. This is only a "work-around" not a true resolution, but you will have internet, which is the important thing.

1. In Win 8.1 the default Microsoft driver is 16.0.0.62 (don't download the updated one when doing Win Update as of this writing anyway). Can't remember the latest file in Win8 (think it's a 15.xxx), or if these fixes will work in it. There is a page at Intel however that you can download most versions, but they don't seem to list this one, maybe it's in the first 16.xxx version that contains this exact driver # ??? This is the ONLY driver I was able to get to work, latest, others, etc. I couldn't get to work "yet" anyway. I didn't test on Win 8 most of this stuff, save some general settings and trying different updated drivers. But, I suspect it will also work in Win8 if you get the right driver.

2. Go into PC Info/Device Manager/Properties of the Wireless Card.

3. Change 2.4Ghz from 20Mhz to AUTO.

4. Change Roaming Aggressive to Lowest or Highest. I've found that Lowest might actually be a better connection? There might still be the once an hour or so average disconnect, at least on Highest (still testing the Lowest setting, but seems good so far, no drops after 3 hours which is DOUBLE the longest I've ever gone without a drop, so lowest might be the better setting?). But a simple Troubleshoot/right clicking on connection icon bottom right of your screen will restore connection again if you ever do drop.

5. Everything else remains the same.

6. Not sure if this is absolutely necessary, but it helped a lot when I had the setting to "Highest" per above. Google and Download "InSSider Home" which is free, go to network and see which channel has the least "overlap". Of course, you must change to that channel in your router. Log into your router per instructions under most routers or see router docs online. Most are set to Auto or something else that everyone else is using, so that will clear your connection a lot. I had to change from channel 9 to 6.

7. Now, the only issue with this method is that it may be only from now on connecting you to the "G" connection of your router, rather than the higher and newer "N". Still not sure on this, haven't and can't test fully to see if the "n" network will also work with this setup.

8. This issue seems to be caused with several "newer" wireless cards from several makers and computer manufacturers and primarily Windows 8 (rare with Win7), being a driver/compatibility issue that they've been trying to fix for at least a year now, and it only seems to occur with certain routers customers have (even mainstream, for example I'm on a CenturyLink modem/router). It doesn't happen for everyone and rarely on Win 7, so hopefully this will be fixed one day, so we can use our full speeds and reliably. Also, unless you have the most super speed wireless on the planet, you won't miss the "n" speeds if it doesn't actually work at the moment. 5Ghz connection is also untested.... So, not sure how well it does. Only so far have connected to my home which uses 2.4Ghz.

9. BTW, there might be some other particular settings on your router which can effect the connection. Such as WMM, QOS or others. Both of these were I believe enabled on mine, and I disabled them, again, not sure if necessary, still have to further test.

You should have a working wirless Internet connection now, rarely dropping....

Reply