Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ASwan6
Beginner
1,731 Views

Sporadic disconnects continue on 7260 with 16.7.0 update

I was sooo excited to see that 16.7.0 update was out and http://www.intel.com/support/wireless/wlan/sb/CS-034535.htm promised to fix sporadic disconnects. So, I installed the upgrade on my girl's brand new Lenovo with Windows 8.1 (with latest updates) and with 7260 Intel wireless adapter. She used the laptop for about 50 minutes (we timed it) before it disconnected as it did before!

I checked the version of the driver and it said 16.6.0.8 even though Intel Wireless ProSet version in Control Panel said 16.7.0. Then I found http://forum.notebookreview.com/networking-wireless/740713-intel-wireless-proset-16-7-0-a.html this thread that says that that's the expected behavior.

I have until January 15th to return that Lenovo back to Best Buy. I really hope Intel comes out with a fix.

Thoughts anybody?

Thanks,

Alec

0 Kudos
6 Replies
tvete
Valued Contributor II
110 Views

Follow this fix by Lenovo in the mean time: http://support.lenovo.com/en_US/diagnose-and-fix/detail.page?DocID=HT070623 Wireless / WIFI network disconnect frequently

It might not resolve the disconnection problem completely but it should at least lessen the disconnection frequency.

ASwan6
Beginner
110 Views

Thanks, theveterans. I followed Lenovo suggestions (I only had to disallow computer to disconnect wireless to save power) helped. Connection lasted about 15 hours this time before it eventually disconnected.

Meanwhile I bought an external wireless adapter, which I should have to do for a brand new computer. I hope Intel is continuing to work on this issue.

Thanks,

Alec

BShah5
Beginner
110 Views

Hello,

I have Dual Band Wireless N 7260 installed on my laptop. I currently have 16.6 version of the driver installed on my laptop.

I am also experiencing disconnects; I see Limited Connectivity under Windows 8.1

Is 16.7 the latest version compatilble with dual band n 7260.??

Thank you.

Jose_H_Intel1
Employee
110 Views

Please take a look at the information I posted here: /message/219607# 219607 https://communities.intel.com/message/219607# 219607

BFort1
Beginner
110 Views

SOLVED !

Actually, the correct word would be AVOIDED the problem.

My Scenario:

- Win 8.1 PRO + Wireless-N 7260 card (NOT the dual band one)

- Connected to AirPort Extreme 5th Gen

- Constant (every 20-30 mins) disconnection to AP

Already tried all (I mean ALL) combination of driver versions, pro tools available in planet earth, including a beta 16.8.x version. None of them fixed. forget about this. Tested disabling BT and a lot of other scnenarios. NONE of THEM will work.

The Problem: Intel's driver for 2.4 GHz, when connecting at "N" speeds has bugs. Current documentation from Microsoft, Intel or HW vendors is awful. That's it. I hope they fix it someday, but it's not the case now.

Solution: Forced the adapter to connect at 54 Mbps (802.11G). Simple as that. It won't give me the performance I'd like, but I stopped dealing with annoying connection loss every 20-30 mins. This allows me to work while Intel figures the bug in it's driver.

How ? Open the adapter settings and set the "HT mode" to OFF (in advanced tab)

Instead of trying to connect at 115 Mbps, it'll connect at a stable 54 Mbps. It works for me (for now).

I left the Wifi mode to 802.11b/g since my adapter doesn't support "A".

best regards.

BShah5
Beginner
110 Views

Thank you BernandoFortes,

I too am using Apple Airport Extreme 5th Generation router. However, my wirless card is Intel 7260 dual band.

I have driver version 16.6.X installed. Getting frequent disconnect.

Now I have changed the wireless adapter setting to connect only at 5.2 GHz and allow Windows 8.1 to manage wireless profile and not the Intel Wireless Management Tool.

So far connected for over 2 hours, no disconnect as of yet.

I will post the results of this exercise.

Reply