Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AThom14
Beginner
1,148 Views

7260 wireless N loss of connection after sleep mode + related issue

We like are having a problem with loss of connection after sleep mode. Not every time, but often enough to be extremely annoying and time consuming. Often must restart to reconnect. In researching I have followed suggestion to install latest drivers and make sure only 'allow computer to turn off this device to save power' is checked in adaptor properties. After a period of time, sometimes the same day, sometimes several sleep/wake cycles, upon checking properties we find that 'allow this device to wake computer' is checked again...

So, my specific question, other than the fact that we are losing connection after sleep, is what is reactivating 'allow this device to wake computer'?? And Why?

HP 840 G1

Intel wireless N 7260

Driver 17.13.0.9

Windows Pro, all updates current

0 Kudos
5 Replies
ASouz7
Honored Contributor II
108 Views

Hello Klatu,

With the latest drivers, this options should always be checked. Please clarify whether you want it to be checked or not. Please let us know the OS version including if it is 32 or 64 bit.

AThom14
Beginner
108 Views

aleki, thanks for the reply.

It really isn't a matter of wanting it checked or unchecked. I am having an issue with no connection after sleep mode, and just following the course of action suggested by Intel: "Ensure that 'allow computer to turn off this device to save power' is the only item checked. So I check this item and uncheck 'allow this device to wake computer', but the 'allow this device to wake computer' usually reverts back to the checked setting sooner or later. This may not matter, except that maybe it has something to do with the connection after sleep problem, that happens randomly day after day, often requiring a restart.

HP 840 G1

Intel wireless N 7260

Driver 17.13.0.9 (latest driver from HP for this device)

Windows Pro 64 Bit updates current

ASouz7
Honored Contributor II
108 Views

Klatu,

We are not sure if your Windows version is cleat to us. Is it Windows* 7, 8 or 8.1?

AThom14
Beginner
108 Views

Windows 7 64 bit

ASouz7
Honored Contributor II
108 Views

Hello Klatu,

Please do the following:

Go to Control Panel >>> Hardware and Sound >>> Power Option >>> Ste the High Performance and apply to default settings. (Check the Change Plan Settings >>> Change advance power settings >>> Wireless adapter settings >>> power saving mode and make sure both on battery and plugged in are set to Maximum Performance.)

Reply