Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
917 Views

7260AC Adapter Connection Problem?

Jump to solution

I have an HP k010dx laptop with the 7260AC Dual Band adapter factory installed and updated to latest driver. My home network router is the Netgear R7000 Nighthawk with latest firmware installed. I currently have 2 Linksys (Cisco) WES610N 4 port ethernet to wireless bridges connected to my 5ghz band. I can connect my laptop to the 2.4 ghz band on my router, but cannot connect to the 5 ghz band. Any help in troubleshooting this would be appreciated. Hoping it is something really simple.

0 Kudos

Accepted Solutions
Highlighted
Beginner
11 Views

Solved my own problem with a hint from another user. I uninstalled the 8.1 end user pro set software and reinstalled -- selecting customize and added the connectivity utility. Once installed I opened the utility and successfully connected to my 5ghz band (running at 650mhz) via the utility. Now I can disconnect and connect to it automatically. Problem solved.

View solution in original post

0 Kudos
1 Reply
Highlighted
Beginner
12 Views

Solved my own problem with a hint from another user. I uninstalled the 8.1 end user pro set software and reinstalled -- selecting customize and added the connectivity utility. Once installed I opened the utility and successfully connected to my 5ghz band (running at 650mhz) via the utility. Now I can disconnect and connect to it automatically. Problem solved.

View solution in original post

0 Kudos