Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JChoi23
Beginner
1,311 Views

AC7260 Razer Blade 2014

Hey guys,

Recently got a razer blade 2014, wonderful laptop other than this damn card.

Connection to any kind of wireless hotspot is usually out of question. If it works, it last literally 2 minutes. I have tried most of the suggestion here but they dont seem to be working too well for me.

please help.

Jon

0 Kudos
14 Replies
BB4
New Contributor II
67 Views

Operating system?

What driver?

You've tried "most" of the suggestions here. Which ones? What are your current settings?

Do you have a router/modem at home? Dual band? What settings?

This card works if you get it right, but in order to help you, you have to show us where you're at.

JChoi23
Beginner
67 Views

i apologize, never had this kind of problems with a computer before.

Windows OS 8.1 64bit

Driver: 17.12.0.4 (28/8/14)

Adapter settings:

802.11n Channel Width (band 2.4/band 5.2) Both Auto

Ad Hoc Channel 802.11 b/g 1

Ad Hoc QoS Mode WMM Enabled

ARP ofload for WoWLAN Enabled

Bluetooth® AMP Enabled

Fat channel intolerant :disabled

GTK rekeying for WoWlan Enabled

HT Mode VHT Mode

Mixed Mode Protection CTS-to-self Enabled

NS offload for WoWLAN Enabled

pocket coelesing : enabled

Preferred Band no preference

Roaming Aggressiveness lowest

Sleep on WoWLAN Disconnect Disabled

Throughput booster ; disabled

Transmit Power Highest

u-aspd support : disabled

Wake on Magic Packet Enabled

Wake on Pattern Match Enabled

Wireless Mode 802.11 a/b/g

On the router,

i have honestly no idea what kind of router they are using as it is a kind of public wifi in my area, where a few of my neighbours decided to pool together for a connection as they dont use much bandwith (or at all) The router is in a neighbours house, but so far, no laptop have ever had a problem with connecting with it other than this one.

these are the few things i could glean

 

protocol: 802.11n

security type: wpa2-personal

Using the PROset tools to run the diagnostic test, it failed its ping test: No response: Default gateway,DHCP server

 

thanks for the help.
BB4
New Contributor II
67 Views

Your settings match mine with two exceptions: I use roaming aggressiveness "Medium", and I have U-APSD support "Enabled". The latter may not matter. You see it both ways on functioning cards. I'm also using 17.12 and that's the best driver released in over a year. In my usage experience, anyway. Also, you could try uninstalling ProSet in Control Panel, and just let Windows manage your wireless. Works for me.

Based on this, I'd say your bottleneck is in the router. If the security protocol is TKIP, then there it is. If it is, get it switched to AES.

Another issue might be that the router is swamped by other connections going on in the neighborhood. Do you see a lot of possible connections? Google search for an app called inSSIDer. Install that. There's a free version. It will show you all the wireless traffic around you and whether you're getting cross-traffic with other wireless points. If so, you can change the channel to try to isolate your traffic from others. On the 2.4 band, you want to use 1, 6, or 11, and everybody seems to want to default to 1. So try channel 11. Or whatever, based on what you see from inSSIDer. It's a great tool.

Your best solution: get your own dual band device and use the 5 band on AC.

JChoi23
Beginner
67 Views

the data encryption on the router is AES-CCMP. Ill try the solution recommended. Thanks alot.

JChoi23
Beginner
67 Views

here is the info ive gotten from the inSSIDer software.

signal:-76

 

channel: 7+3

max rate: 300

 

802.11:n

 

Vendor: D link

the connections seems to come from the 2.4ghz band exclusively.

Once again, thank you for all the help.

BB4
New Contributor II
67 Views

So how many other points are you sharing air with?

Also, those aren't optimal channels. 1, 6, or 11, keeping as far away from other connections as possible.

JChoi23
Beginner
67 Views

if you mean overlapping, it is 2

as far as i know there is 2 computers connected to the network. Me and my neighbour.

BB4
New Contributor II
67 Views

There are two other access points overlapping yours?

JChoi23
Beginner
67 Views

yeap.

 

Its usually 2-3 overlapping.

I

BB4
New Contributor II
67 Views

Ok, there's interference there. So to fix that, you want to pick a channel that moves your access point away from theirs. They're intruding from the low end of the channel scale, so move your access point to the right by selecting a higher channel number.

JChoi23
Beginner
67 Views

Ad Hoc Channel 802.11 b/g 8

 

something like this?

 

 

 

 

BB4
New Contributor II
67 Views

No, put it up there on 11. Move it so that your network left leg (blue) is not touching the intruding red legs from the left.

JChoi23
Beginner
67 Views

Windows OS 8.1 64bit

Driver: 17.12.0.4 (28/8/14)

Adapter settings:

802.11n Channel Width (band 2.4/band 5.2) Both Auto

Ad Hoc Channel 802.11 b/g 11

Ad Hoc QoS Mode WMM Enabled

ARP ofload for WoWLAN Enabled

Bluetooth® AMP Enabled

Fat channel intolerant :disabled

GTK rekeying for WoWlan Enabled

HT Mode VHT Mode

Mixed Mode Protection CTS-to-self Enabled

NS offload for WoWLAN Enabled

pocket coelesing : enabled

Preferred Band no preference

Roaming Aggressiveness medium

Sleep on WoWLAN Disconnect Disabled

Throughput booster ; disabled

Transmit Power Highest

u-aspd support : disabled

Wake on Magic Packet Enabled

Wake on Pattern Match Enabled

Wireless Mode 802.11 a/b/g

well, these are the new settings. they dont seem to be working unfortunately =(

Thanks for the patience btw.

JChoi23
Beginner
67 Views

Solution, decent so far. no disconnects etc.

Driver: 16.10.0.5 (28/1/14)

Adapter settings:

802.11n Channel Width (band 2.4/band 5.2) Both Auto

Ad Hoc Channel 802.11 b/g 1

Ad Hoc QoS Mode WMM Enabled

ARP ofload for WoWLAN Enabled

Bluetooth® AMP Enabled

Fat channel intolerant :disabled

GTK rekeying for WoWlan Enabled

HT Mode VHT Mode

Mixed Mode Protection CTS-to-self Enabled

NS offload for WoWLAN Enabled

pocket coelesing : enabled

Preferred Band no preference

Roaming Aggressiveness lowest

Sleep on WoWLAN Disconnect Disabled

Throughput booster ; disabled

Transmit Power Highest

Wake on Magic Packet Enabled

Wake on Pattern Match Enabled

Wireless Mode 802.11 a/b/g

Id suggest you dont update the driver.