Wireless
Issues related to Intel® Wireless Adapters and technologies
6416 Discussions

AX200 160Mhz Frequently Disconnects

DR_1337FEET
Novice
531 Views

Hello, all. I'm having some issues with my Intel AX200 160Mhz frequently dropping connection, particularly when resuming from sleep, but sometimes periodically during use. These drops will result in Chrome hanging, producing ERR_NETWORK_IO_RESET errors, an inability to open the network icon in the system tray, or to open the System app. This will take anywhere from 20 to a minute to resume.

My PC is a Maingear Vector Pro 17 (Ryzen 9 version), running Windows 10 Pro.

I purchased the PC new from Micro Center in late 2021.

I believe the issue started in February.

I don't believe I've made any hardware or software changes that would cause this problem, unless a Windows update broke something.

The wireless card came installed in this laptop.

The problem occurs both at home and at work.

Attached is a complete Intel SSU report.

Steps I've tried:

- Installing the latest Intel drivers

- Installing the latest recommended drivers from Maingear

- Repeatedly uninstalling device & deleting drivers, then installing latest recommended drivers from Maingear. This last step seemed the most stable, working for a couple days, before it resumed dropping connection periodically while using the laptop.

- I found a recommendation to set the 802.11n/ac/ax to n to avoid these issues, and so I have done so, but would prefer to receive a fix that allows me to utilize the full capability of the device, should I be in a position to do so.

Thanks in advance for your assistance!

Labels (1)
0 Kudos
9 Replies
DeividA_Intel
Moderator
496 Views

Hello DR_1337FEET,  

  


Thank you for posting on the Intel® communities. I am sorry to know that you are having issues with your Intel® Wi-Fi 6 AX200 (Gig+).

  


In order to better assist you, please provide the following: 


1. Just to confirm, does the issue also appear with the latest version 22.140.0?

2. Do the issue happen with both bands (2.4GHz, 5GHz) or only with one?

3. Have you checked with the laptop manufacturer about this issue?



Also, you can check further details in the following article:



Regards,   

Deivid A.  

Intel Customer Support Technician  



DR_1337FEET
Novice
471 Views
Thanks for your reply, Deivid!

1.) I did previously have the latest Intel driver installed, and experienced the issue. However, I have yet to delete all drivers and do a clean install of the latest driver. I will do so and observe the wireless adapter's behavior.

2.) I believe this behavior has occurred on both bands. I will observe it's behavior on 2.4 to confirm.

3.) I have received the latest recommended driver from Maingear for this device, but have not asked them generally about the disconnection issue. Seeing as I have seen multiple posts about this same Intel adapter exhibiting similar behavior on several different devices, I was inclined to think Intel would be of more assistance than Maingear.

Thanks again for your help, and I will report back promptly.
DeividA_Intel
Moderator
449 Views

Hello DR_1337FEET,  



Thanks for the information provided. In order to continue further, I would like you to try the following:


1. Enable Unscheduled Automatic Power Save Delivery (uAPSD) on Wireless Advanced Settings:

2. Make sure that the other Wireless Advanced Settings are set to the recommended values

3. Disable SmartByte, if possible:

4. Change the Wireless channel on the router configuration page to channel 6.

5. Change Preferred Band to 2.4 GHz on the Intel® Wireless Card Advanced Settings:



Regards,  

Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
433 Views

Hello DR_1337FEET,  



I reviewed your post, please let me know if the issue was resolved, if not, do not hesitate, just reply back.: 


  

Regards,  

Deivid A.  

Intel Customer Support Technician  



DR_1337FEET
Novice
426 Views
Thanks for your patience; I am still troubleshooting with the steps you've outlined.
DeividA_Intel
Moderator
420 Views

Hello DR_1337FEET, 



Thanks for the confirmation. I will be waiting for the results, so please let me know the outcome once you finish with the steps.



Regards,  

Deivid A.  

Intel Customer Support Technician  



DeividA_Intel
Moderator
404 Views

Hello DR_1337FEET, 


 

After checking your thread, I would like to know if you need further assistance. 


If so, please let me know.


Regards,  

Deivid A.  

Intel Customer Support Technician  


DeividA_Intel
Moderator
378 Views

Hello DR_1337FEET,  



We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  



Regards,  

Deivid A.  

Intel Customer Support Technician  



DeividA_Intel
Moderator
349 Views

Hello DR_1337FEET,  



As the final advice, I recommend you to check with your laptop manufacturer in case the issue persists to double-check the hardware and for instructions.


Thanks for your comprehension.



Regards,  

Deivid A.  

Intel Customer Support Technician  



Reply